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Welcome to Painter Classic

MetaCreations Painter® Classic is an 
easy-to-use version of the world’s leading 
paint program for graphic designers. With 
Painter Classic, you can simulate the tools 
and textures of Natural-Media®, from felt 
pens, charcoal, and colored pencils to 
watercolor and oils. 

As image-editing software, Painter Classic 
provides many powerful options that let 
you sharpen, soften, and retouch scanned 
photographs, clone artistically, or make 
your image appear as though it were 
painted on handmade paper. 

Before You Begin

Please take a moment to complete your 
Painter Classic registration. 

Registration entitles you to: 

• Technical support

• Software updates

• Special pricing on upgrades

• MetaWorld, the MetaCreations 
catalog

• Special pricing on MetaCreations 
product promotions.

Contents

At MetaCreations, we think of 
Painter Classic as a design environment. 
In their studios, artists keep a variety of 
tools they use in their work—oils, pastels, 
different brushes, inks, paper, and canvas. 
As they purchase new media or tools, they 
are able to employ new and different 
techniques in their artwork. 
Painter Classic works in a similar fashion. 

The Painter Classic installer provides all 
the software tools you need to get started 
in your electronic studio. But once you get 
into Painter Classic, you’ll begin to want 
more “stuff.” That’s what the extra content 
on this CD-ROM is for.

The Painter Classic CD-ROM includes an 
incredible collection of seamless patterns, 
lighting presets, brushes, paper textures, 
Image Hose nozzles, photos, and a variety 
of Painter Classic libraries that add 
functionality to your new copy of 
Painter Classic. 

Minimum System Requirements

To run Painter Classic, you will need:

• Pow
supp

• Syst

• 12 M
reco

• 20 M
insta

• CD-

Window

• Win
(Wi

• 486D

• 16 M
NT)

• SVG

• CD-

Painter C
paint ap
fast proc

To ensur
the mem
procedu
this sect



  

Installing Painter Classic 

           

supporting files. If you wish only to 

             

3.

 

Type the location of your CD-ROM 
e followed by the word SETUP in 
ppropriate box in the Run dialog. 

example, if your CD-ROM drive 
ive D, type 

 

D:\SETUP

 

 in the 
mand line.

  

 Painter Classic info screen 
ars. Click Next to continue to the 
 screen.

  

alog appears in which you may 
t your installation options. Click 

ical to install the complete 
ter Classic program and all 
orting files. Click Compact to 
ll the minimum file set needed to 
Painter Classic. Click Custom to 
ll only selected options.

he on-screen instructions to 
e the installation procedure.

 

g Painter Classic

 

sh

 

e Painter Classic folder and 
click on the Painter Classic icon.

 

s

 

e Start button and select 

 

s> MetaCreations> Painter 
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MetaCreations Painter Classic is designed 
to be simple and straightforward to 
install. Complete the following steps to 
install Painter Classic from the 
Painter Classic CD-ROM. 

Macintosh

To install Painter Classic, Macintosh:

1. Insert the Painter Classic CD-ROM 
into your computer.

2. Double-click the Painter Classic 
Installer application. This brings up 
the installer splash screen. Click 
Continue to continue the installation.

3. The README file for Painter Classic 
appears. You may read this 
information now or print it out. The 
README file is also saved on your 
hard disk when you install 
Painter Classic. Click Continue to 
proceed.

4. A dialog appears in which you may 
select your installation options. Click 
Install to choose the Easy Install 
option, which will install everything 
including Painter Classic, and all 

install selected options, select Custom 
Install from the installation pop-up.

5. The Custom Install brings up a list of 
the custom installation options. Select 
the items to install by clicking the 
checkbox next to each component. 
Click Install to install these items.

6. Follow the on-screen instructions to 
complete the installation procedure.

Older versions of some INITs, CDEVs, 

and drivers may be incompatible with 

Painter Classic. If you have trouble 

running Painter Classic, you might try 

using an INIT manager to restart your 

computer with all extensions turned off. 

If the trouble disappears, it means one 

of your extensions is incompatible with 

Painter Classic.

Windows

To install Painter Classic, Windows:

1. Insert the Painter Classic CD-ROM 
into your computer.

2. In Windows 95/NT, click the Start 
button, and select Run...

driv
the a
For 
is dr
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4. The
appe
next
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Personalizing Your Software

    

room for QuickTime). If you add new 

               

allow Painter Classic to run more 
ly with other Windows 
ions running at the same time.

 

g Options

 

mory for Painter Classic will 
 printing speed by writing the 
age to disk, increasing the 

 of memory available for the print 
r and the printer driver.

t Banding disables print banding 
es that support it. Disabling print 
 may help some PostScript 
, but will hurt the performance of 
tmap printers, such as the 
-Packard DeskJet printers. Most 
rix printers will be faster with No 
nding left unchecked in the 
f you experience problems 
 in landscape orientation, you 
e to turn off print banding in this 

 

 Options

 

ideo display driver is set to 16-bit 
ou may experience some color 
rities on your screen when using 

lassic. Checking No Device 
ent Bitmaps will correct this 
 with most 16-bit color video 

. If you are not using 16-bit colors, 
kbox will have no effect on your 
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The first time that you run Painter Classic, 
you will be asked to enter your name and 
your Painter Classic serial number. Your 
serial number can be found on the READ 
ME FIRST card in your Painter Classic 
can, or on the Painter Classic CD-ROM 
jacket.

Setting Memory and Printing 
Options

Macintosh

By default, Painter Classic uses the 
smallest possible amount of memory. If 
you have more memory in your system, 
you can significantly improve the 
performance of Painter Classic 
(particularly with large image files) by 
increasing the memory partition size.

To change Painter Classic’s memory 
partition, first determine how much 
memory you have available. If 
Painter Classic is running, quit 
Painter Classic, then switch to the Finder 
and choose About This Macintosh… from 
the Apple menu. Set Painter Classic’s 
memory size to a number less than the 
Largest Unused Block size that is available 
when you have all the applications loaded 
that you normally use when you run 
Painter Classic. Write this number down 
and subtract about 300K from it (to allow 

fonts or INITs to your system, this 
number may change.

To set Macintosh memory:

1. Find the Painter Classic application 
icon in the Finder. 

2. Click the icon to highlight it, and then 
choose Finder’s File menu> Get Info.

3. Click the Preferred Size field and enter 
this number. 

4. Click the Close box in the upper-left 
corner of this dialog to store this 
information back into the application.

Windows

Painter Classic has a preferences dialog 
that helps you optimize Painter Classic’s 
use of memory, printing speed, and 
display quality. Choose Edit menu> 
Preferences> Windows to display 
memory and printing options.

Physical Memory Usage

For best performance, choose Maximum 
Memory for Painter Classic and run 
Painter Classic with no other programs 
running in the background. Choosing 
Half Memory for Painter Classic will 

efficient
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About Your User Guide

    

menu item.

 

 The convention to a palette 

       

Macintosh

 

ainter Classic’s Help on the 
sh:

  

ose Painter Classic Help from the 
 menu (right-hand side of the 
u bar) to display the help dialog.

  

the Contents button to view the 
e of contents, the first page of the 
Use the underlined hypertext to 
p to a topic. 

  

the Go Back button to retrace 
 steps. Use the History button to 
rn to any previously-viewed 
en.

  

 Search button lets you search by 
ord or topic.

  

g a sticky note from the pad onto 
ecific page. You can type your own 
 on the sticky note.

 

s

 

ainter Classic’s Help in 
s 95:

  

ose Help Topics from the Help 
u to call up the Help program.
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x     Welcome Painter Classic

This manual provides all the information 
you need to get the most out of Painter 
Classic. It will help you learn the 
application and serve as a reference as you 
attempt more sophisticated procedures 
and effects.

This user guide assumes you are already 
familiar with basic Macintosh and 
Windows concepts—menus, dialogs, and 
mouse operations, such as clicking and 
dragging. If you need more information 
on these subjects, or on the Macintosh 
Finder or the Windows Desktop, refer to 
the Macintosh User’s Manual or the 
Microsoft Windows User’s Guide, 
respectively.

Each chapter in the users guide provides 
reference information on the features and 
function in Painter Classic, followed by a 
tutorial which teaches you how to use 
Painter Classic’s features to create 
artwork. 

Detailed information about all of the 
features in Painter Classic are provided by 
the on-line help.

Conventions

There are several conventions used to 
identify paths to certain tools and 
controls. The convention to a menu 
follows the rule of the menu name> 

follows the rule of the palette name: 
subpalette name or palette item. The 
special rule for the Controls palette is 
Controls Palette: particular tool.

Modifier Keys

When a modifier key differs between the 
Macintosh and Windows platform, the 
Macintosh modifier is listed first followed 
by a slash and the Windows modifier key. 
Option/Alt means Macintosh users press 
the Option key and Windows users press 
the Alt key.

On-Line Help 

Painter Classic’s main source of 
documentation is the on-line help. The 
help file contains a wealth of information 
from the Painter Classic User Guide. With 
the Painter Classic Help system, you can 
do keyword searches, and set bookmarks. 
The help system can be accessed from 
within Painter Classic, using the Help 
menu.
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Phone Support
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g holidays.
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of contents. Select a “book” icon and 
then click Open to see the topics 
available. To view a topic, select it and 
click Display. 

3. Use the Help Topics button to return 
to the table of contents. Use the Back 
button to retrace your steps.

4. The Index tab lets you search by 
keyword or topic.

Tool Tips

Tool Tips are displayed by default 
whenever you rest your cursor over an 
interface element. If you would like to 
turn them off, choose Hide Tool Tips 
from the Help menu.

Customer Support

Technical Support is free* to registered 
users of Painter Classic. There are three 
easy options to contact technical support 
for questions about installation, 
configuration or functionality. These 
options are: Web, e-mail and phone 
support. For questions about creative 
technique, please see the Creative Support 
section below.

questions within the pages of this User 
Guide. If you need further assistance, you 
may contact MetaCreations Technical 
Support in any of the following ways:

Web Support

Many of the answers to your questions are 
available 24 hours a day on our web site:

http://www.metacreations.com/support

In addition to frequently asked questions, 
our web site provides troubleshooting 
techniques, late breaking product news, 
and other resources to get the most out of 
Painter Classic.

E-mail Support

To answer your technical support 
question most effectively and quickly, 
please use the e-mail form provided to 
you on our web site:

http://www.metacreations.com/support 

If you do not have World Wide Web 
access, please send e-mail to:

painter_classic@metacreations.com
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MetaCreations reserves the right to 

change its support policies at any time.

Who is MetaCreations?

MetaCreations is a major force in 2D and 
3D graphic software, developing and 
marketing next generation products that 
unite traditional art and design 
techniques with digital technology. 
MetaCreations products are engineered to 
deliver real-time interaction, intuitive 
functionality and creativity to design 
professionals, graphics hobbyists and 
consumers who work on desktop 
computers. 

MetaCreations’ focus is maintained by 
three product values:

• Faithfully replicate Natural-Media® 
and real world looks in the digital 
medium.

• Facilitate and extend the range of 
creativity by allowing artists to do 
things they couldn’t do before.

• Capture human expression and allow 
the artist’s perspective and intent to 
show through.

For More Information 

For more information about 
MetaCreations’ products, see our World 
Wide Web site on the Internet:

http://www.metacreations.com
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lassic puts a variety of tools at 
gertips. In the Tools palette, you 
 tools for mark making, filling 
or, viewing and navigation, and 
 tools. If the Tools palette is not 
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Window menu> Tools.

 

 

d palette, the Controls palette, 
 options for the selected tool. The 
s palette updates as you select 
t tools to reveal the selected tool’s 
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 Palettes

c’s interface is organized 
 of main menus and a set of 

tes. Several features are also 
e frame of the document 

r, you’ll learn about the 
s of the interface. You’ll learn 
sic functions and main 
ach of Painter Classic’s tools.

rn about Painter Classic’s 
 to switch between 

pen drawers, choose items 
mon functions.

rn about 
lections of materials you can 
lette drawer.

The Palettes

Painter Classic has four main floating 
palettes. The Tools palette, Brushes 
palette, Art Materials palette and Controls 
palette. Each of these palettes is listed on 
the Window menu.

The Art Materials palette has five 
subpalettes. You’ll learn more about 
working with these in “Subpalettes” on 
page 17. 

You can
keyboar
palettes:

• Com

• Com

• Com

• Com

• Com
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When you launch Painter Classic, the four main 
palettes are displayed by default—Tools, 
Brushes, Art Materials (Color) and Controls.

Tools Palette

Brushes Palette

Art Materials Palette

Control Palette

r Classic’s Interface



  

options. If the Controls palette is not 

       

You can also use the Controls palette to set 

    

Holding down the Shift key while rotating 
ns the rotation in 90° increments.

 also set the zoom level on the 
s palette when the Rotate Page 
lected.

 

p Tool

 

p tool lets you remove unwanted 
m the image. Drag in the image 

ibe the rectangular area you want 
You can adjust the rectangle by 
 a corner or any of its edges. Use 

ag to constrain the selection to a 

trols palette shows technical 
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ping rectangle. You can use the 
atio option to constrain the 
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displayed on your screen, you can display 
it by choosing Window menu> 
Controls.

As each tool is described in the 

following paragraphs, you may want to 

select the tool and experiment with the 

Controls palette options.

Navigation and Utility Tools

The Magnifier Tool

The Magnifier tool allows you to magnify 
areas of an image when you are 
performing detailed work, or reduce them 
to get an overall view of an image. To 
zoom out, hold down the Option/Alt key 
and click. 

You can access the Magnifier tool while 
any other tool is selected. Press 
Command-Spacebar/Ctrl+Spacebar and 
click to zoom in or 
Command-Option-Spacebar/
Ctrl+Alt+Spacebar to zoom out.

Double-click the Magnifier tool to set the 
zoom level to 100%.

the zoom level.

The Grabber Tool

The Grabber tool gives you a quick way to 
scroll an image. You may also set the zoom 
level on the Controls palette when the 
Grabber tool is selected.

You can access the Grabber tool from any 
tool by holding down the Spacebar. 

Double-click the Grabber tool to size your 
window to fit the screen.

The Rotate Page Tool

The Rotate Page tool lets you rotate an 
image window to accommodate the way 
you draw naturally. Click once with the 
Rotate Page tool to return to normal 
orientation. 

constrai

You may
Control
tool is se

The Cro

The Cro
edges fro
to descr
to keep. 
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Shift-dr
square.

The Con
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the crop
Aspect R

The Controls palette: Magnifier tool lets you set 
the tool’s zoom level.
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rectangle to a set aspect ratio. When 

     

The Controls palette can be used to set the 

   

pper Tool 

 

pper tool lets you pick up a color 
 existing image for use elsewhere. 
trols palette shows you values for 

r. When you select a color with the 
 tool, that color becomes the 

color on the Color palette.

 access the Dropper tool from 
ny other tool by pressing the 
nd/Ctrl key.

 

lection Tools 

 

tangular Selection Tool

 

tangular Selection tool allows you 
 rectangular selections.

   

rols palette: Dropper tool displays the 
 selected color.
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you’re ready to execute the crop, click 
inside the rectangle.

Tools that Work with Color

The Brush Tool 

The Brush tool is used to paint strokes on 
the canvas. You can set opacity, grain, and 
drawing style (Freehand or Straight Lines) 
in the Controls palette. 

In Freehand or Straight Lines mode, hold 
the Shift key to constrain lines to 0°, 45° 
and 90° angles.

The Brush tool represents a category of 
marking tools. Within the Brush category 
are pencils, pens, chalk, an airbrush, oil 
paints, watercolors, and more. You’ll 
choose specific brushes from the Brushes 
palette. Double-click the Brush tool to 
open the Brushes palette. For more 
information on the Brush tool, refer to 
“Painting” on page 47.

brush size, opacity, and grain.

The Paint Bucket Tool

The Paint Bucket tool lets you fill an area. 
The Controls palette shows choices for fill 
materials. The Tolerance and color 
Feather sliders let you control the extent 
of fill and opacity in neighboring areas. 
You may also choose to anti-alias your fill.

Drag with the Paint Bucket tool to 
constrain the fill to a rectangle. 

The Dro

The Dro
from an
The Con
the colo
Dropper
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You can
almost a
Comma
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The Rec

The Rec
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The Controls palette: Crop tool lets you set the 
constraining aspect ratio.

The Controls palette: Brush tool lets you set the 
brush size, opacity, and grain.

The Controls palette: Paint Bucket tool lets you 
set what to fill with.

The Cont
currently



     

You can add to or subtract from the 

   

Text Tool

 

t Tool

 

t tool creates text. Use the 
s palette to set the font, point size, 
king. 

 

 Palettes and Drawers

 

nging Palettes

 

 drag a palette to any location 
nvenient for your work. You can 
k palettes together to save space. 
alettes are moved in close 
ty, they will snap together.

lassic saves your palette 
ent (including locked items) so 

next time you start the program, 
tte appears as you left it.

   

rols palette: Text tool lets you set the 
t size and tracking.
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The Oval Selection Tool

The Oval Selection tool allows you to 
create oval selections. 

When you create a selection, the 
coordinates are displayed in the Controls 
palette. Hold the Shift key and drag to 
create perfect squares and circles.

The Lasso Tool

The Lasso tool lets you draw a freehand 
selection. When you let up on your mouse 
or stylus, Painter Classic closes the path 
and makes it the selection.

The Controls palette: Lasso tool lets you 
set a zoom level so you can select a precise 
area.

selection using the Rectangle, Oval, or 
Lasso selection tools. Use the Shift key to 
add to the selection. Press Command/Ctrl 
to subtract from the selection.

The Adjuster Tool

The Adjuster tool allows you to move and 
manipulate a floating selection. The 
Controls palette lets you change opacity of 
the floating selection.

The Tex

The Tex
Control
and trac
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The Controls palette: Oval Selection tool displays 
the size of the oval selection.

The Controls palette: Adjuster tool lets you set 
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Showing and Hiding Palettes

         

• Nozzle

    

Collapsing and Expanding

 

 Materials palette has two 
collapsed to save space and 
d to give you access to its 
s.

 

pse the palette: 

  

k the icon for the current palette.

 

nd the palette: 

  

k the icon for the current palette.

 

g Off Palettes

 

e times when you’ll want to work 
palettes that usually aren’t 
 at the same time. For example, 
ht want to work simultaneously 
 Color and Gradation subpalettes.

  

the state of the palette, click the same 
n.
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You can hide a single palette by clicking 
the close box. You can display a palette by 
choosing its name from the Window 
menu or using the key combination 
shown on the Window menu.

To hide all the palettes, choose Window 
menu> Hide Palettes or press 
Command-H/Ctrl+H. Choose 
Window menu> Show Palettes or press 
Command-H/Ctrl+H again to redisplay 
all the palettes that were on the screen.

Set up your palettes so you can find 

and identify controls more effectively. 

Make sure that open palettes don’t 

overlap other palettes you need. For 

example, the Color palette should never 

be covered by another expanded 

palette.

Subpalettes

The Art Materials palette has five 
subpalettes:

• Color

• Paper

• Grad

• Pattern

The subpalettes are divisions of the main 
palette

Only one subpalette is displayed in the 
main palette at a time. 

To switch between subpalettes: 

✤ Click the icon for the subpalette you 
want. The chosen subpalette fills the 
main palette.

The Art
states—
expande
material

To colla

✤ Clic

To expa

✤ Clic

Tearin

There ar
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available
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Click the icon for the subpalette you want to use.
To toggle 
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Viewing Additional Palette 

 

More options and controls are found in 
tte menus.

 

Items in Palettes

 

alettes use icons to represent the 
ey contain. The Brushes, Paper, 
atterns, Nozzles, and Script 
fall into this category. In addition 
ons, a Library pop-up menu lists 
s in the palette, including those 
e drawer. 

 

st item in the Library pop-up is 

Load Library. This item lets you 

e a new collection of items to fill 

lette. Using libraries is covered in 

 

ries” on page 17.

   

up menus within the palette controls 
 items in the palette. You can also use 
 to load new libraries into a palette.
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To tear off a palette: 

✤ Drag the icon off the main palette. 
The palette pops open where you 
drop it.

When you no longer need the palette, just 
click the close box. 

You can’t tear off the current palette 

because one palette must remain 

(displayed) in the main palette. If you 

want to tear off the current palette, 

select a different palette first.

Controls

Many of Painter Classic’s palettes have 
additional controls that can be displayed 
for use or hidden to save space. If you 
have opened a subpalette, you can expand 
it by clicking the grow box. For example, 
the Color palette can be expanded to 
display the Color Variability sliders. Click 
the grow box again to hide them.

the pale
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Drag a palette off the main palette to view 
subpalettes side-by-side. A dotted rectangle 
shows where the palette will appear when you let 
up on your mouse or stylus.

Click in the grow box to expand the palette.
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drawer can be opened.) You can click 

      

items out of a drawer by 
g:

  

e the drawer is open, you can drag 
s out of the drawer to a specific 
tion on the drawer front.

ant to rearrange an icon’s position 
rawer front, first it must return to 
e of the drawer. Replace it with 

 icon to move it inside the drawer. 
u can drag it from the drawer into 
ed position on the drawer front.

 

g Items on the Drawer 

 

 arrange the items you use most 
ly on the drawer front and lock 

 place to make your own standard 
 When an item is locked, 

lassic will not put another item 
ce, even when the locked item is 
 recently used. You will want to 
r favorite tools to the front of the 
o they are always there when you 
m.  

 

items in place:

  

g each item out of the drawer to 
re you want it on the drawer 
t.
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To select an item:

✤ Click its icon or choose its name from 
the Library pop-up. 

A red border appears on the icon for 
the selected item. 

Using Palette Drawers

You can open the drawer of a main palette 
or subpalette to see the other items inside 
the drawer. The pushbar indicates which 
palettes or subpalettes have drawers.

Storing items in closed drawers gives you 
more screen space. You’ll find it handy to 
keep items on the drawer front that you 
use most often and retrieve other items 
when you need them. For example, you 
could keep your favorite paper textures on 
the front of the Paper drawer, and open 
the drawer to retrieve a paper texture you 
use rarely.

To retrieve items from inside a drawer, 
open the drawer by clicking the pushbar. 
(A down arrow on the pushbar means the 

anywhere on the pushbar to open and 
close a drawer. There are two options for 
retrieving items from drawers.

To take items out of a drawer by 
clicking:

✤ Open the drawer and click the item 
you want to use. 

The item will move to the front of the 
drawer, outlined in red to show that it 
is selected. Painter Classic 
automatically puts it in the place of 
the least recently used item.

Items that are already on the front of 

the drawer are ghosted inside the 

drawer. When you put an item away, it 

goes back to the same location so that 

you can always find it easily.

To take 
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when you launch Painter Classic. You’ll 

            

4.

 

Select a library, then click Open or 
 Painter Classic loads the 
urces from that library into the 
tte.
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2. Click and hold on its icon until a tiny 
green light appears under the icon. 
When you let go, the light stays on to 
show that the item is locked.

The item stays locked until you 
unlock it by holding down the icon 
again until the green light goes off. 

Painter Classic lets you lock all but 
one item on any drawer front (one 
item must remain unlocked to allow a 
space for any new item you might 
select). 

Libraries

What are Libraries?

A library is a collection of similar tools 
that can be loaded into a palette. For 
example, Painter Classic’s built-in brushes 
(and their variants) are contained in the 
default brushes library, which is loaded 

find more brush libraries on the 
Painter Classic CD. 

Libraries are available for paper textures, 
patterns, gradations, brushes, nozzles, and 
scripts. You may have any number of 
libraries, but only one (of each type) will 
be open at a time. When you want other 
tools, you can load the alternate libraries.

The methods for working with all libraries 
are the same.

Loading Alternate Libraries

When you want to use the resources of a 
different library, you can load it.

To switch libraries:

1. Display the palette for the resource 
you want to work with, for example, 
Patterns.

2. Choose Patterns Library pop-up> 
Load Library. Painter Classic opens 
the Load Library dialog.

3. Use the directory window on the left 
to locate and select a saved library. On 
Macintosh, the panel to the right 
displays the icons for the contents of 
the selected library.

OK.
reso
pale

Hold down an icon until a small green light 
appears, signifying that the icon is locked on the 
drawer front.
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 Width and Height

 

u begin a new document, the 
eld is highlighted in the dialog. 
 use the Tab key to move from 
eld.

 

g a Unit of Measurement 

 

ult settings are in pixels. You can 
he measuring units by using the 
menu. Choose from pixels, 
entimeters, points, picas, and 
. Columns are two-inch columns, 
 can indicate how many columns 
d tall you’d like your image to be.

e width and height for a new 
nt, enter a value for Width and a 
r Height in the dialog.

 

ew Picture dialog to set your image 
r color, resolution, and picture type. 

 

Painte
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in Painter Classic

ssic, you work in a 
t is displayed in the 

ndow. The document 
s navigation and guide 

ill help you work. 

p imagery, you’ll save your 
a file. Painter Classic’s native 
RIFF (RIF in Windows), but 
supports numerous other 
ving and opening files and 
ethods of import and 

orks in a unique way, and 
er system has its own 
 of memory, disks, printers, 
es. Painter Classic 
t you customize the 
our own work style and 

formance on your particular 

Creating a New Document

When you create a new document, you set 
the picture width and height, as well as 
the resolution, and paper color. The 
resolution you choose will depend mainly 
on your output device.

Create a new document by choosing File 
menu> New. The New Picture dialog 
appears. 

Canvas Size

The Canvas Size shows how much RAM 
the document requires. The saved size of 
the document is roughly one-half to 
one-fourth of this number, depending on 
the number of colors used. A document 
with fewer colors or more white space can 
compress more than a document filled 
with many colors.
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Setting Resolution 

 

your document’s dpi will also be 72. The 

  

document will be approximately a quarter 
-screen size when printed. In this 
, if you want to view the image at 
ze, set the zoom level to 25%.

mind that if you leave the 
ons in pixels, and then change the 
r inch (resolution), the actual 

size will be affected by the change. 
t your document size in inches, 
ters, points or picas and change 
n, the dimensions will not be 

 by the change.

 

 view displays the image at 72dpi. 

ample, if your document was 

d at 300dpi, it will display four 

 larger. In this example, to view 

cument at actual size, zoom out 

 

%.

 

 Paper Color

 

 choose the background paper 
en you create a new document. 

or will appear when you delete a 
a or use the eraser to remove 

 

aper color when you create a 
:

  

ct 

 

File menu> New

 

. 
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Resolution, in general, refers to the 
number of dots per inch (dpi) that make 
up an image. In Painter Classic, dpi is 
referred to as pixels per inch (ppi).When 
you enter a value for Resolution, there are 
three kinds of resolution to consider:

• The monitor’s resolution, measured 
in pixels. Painter Classic is preset to 72 
pixels per inch. The resolution of your 
monitor may be different.

• The document’s resolution. You can 
assign the resolution when an image is 
scanned or when one is created in 
Painter Classic.

• The output device’s resolution, 
measured in dpi, and, in the case of 
halftones, lines per inch (lpi). 
Output-device resolutions vary 
depending on the press and paper 
you’re printing on. Generally, a 
photograph to be printed on glossy 
magazine stock will be output at a 
crisp 150 lpi, and at 85 lpi for more 
porous, and therefore more forgiving, 
newspaper stock.

In the New Picture dialog, setting the 
document’s pixels per inch is the same as 
setting its dpi. The default resolution 
setting of 72 pixels per inch means that 

image on-screen at 100% is the size it will 
be when it’s output. On most printers, 72 
dpi renders a coarse image, so you may 
want to choose a higher resolution value.

If you are using a personal laser printer, 
set your document size in inches, 
centimeters, points, or picas at the dpi 
specific to your printer. Your file will be 
output correctly, at the best resolution for 
your laser printer and at the proper size.

If you are using a commercial printer or a 
more sophisticated output device, the 
dimensions should always be set to the 
actual size it will appear in the printed 
piece. For the resolution, a good rule of 
thumb is to set your document’s pixels per 
inch to twice the desired lpi. So when lpi is 
150, the pixels per inch should be twice 
that, or 300; if the lpi is 85, the pixels per 
inch should be 170. It’s a good idea to 
check with your service bureau if you have 
questions about output-device resolution.

Resolution and Screen Appearance

Because Painter Classic opens and 
displays an image at 72dpi, a 300dpi 
image will be displayed at four times its 
actual size. Each dot in the Painter Classic 
image will occupy one pixel on your 
display. The display pixels are four times 
the size of your image’s pixels. Put another 
way, at 300 pixels per inch, your 
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2.

 

Click the Paper Color color chip. The 

           

3.

 

To see the change, you will need to 

    

• JPEG (JPG)

 open documents from other 
 applications and use 
lassic to add brush strokes, tints, 

 textures. Or, you can clone these 
nts and re-create them in a 
t medium. 

 

r Classic can read files created 

ther programs only when they are 

 in the RGB color format. If you try 

n a file that was saved in another 

format, an alert dialog tells you 

 

e must be in RGB.

 

 an existing document:

  

ose 

 

File menu> Open

 

. A 
dard Open dialog appears.

  

te the file you wish to open. If it 
saved in Painter Classic, the 
t-hand side of the dialog shows a 

bnail of the document. 

every document, regardless of the 
ram in which it was created, 
ter Classic lists the file’s 
ensions, how much space it takes 
n memory, and its file format. 
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system color picker appears.

3. Choose a color and click OK.

To change an existing paper color:

At some point in the course of a project, 
you may decide to change the paper color.

1. Select the color you want as the 
primary color.

2. Select Canvas menu> Set Paper 
Color. The paper color set to the 
current color.

delete areas of the image or use the 
eraser brush to erase areas (do not use 
a bleach variant). 

Paper color does not have anything to 

do with the Primary and Secondary 

Color rectangles on the Color palette. 

Painter Classic’s paper color can be 

compared to Photoshop’s background 

color.

Opening Existing Documents

Painter Classic will open files saved in any 
one of the following formats:

• RIFF. MetaCreations’ own native 
format (RIF)

• TIFF (TIF)

• PICT (PCT)

• Photoshop formats (PSD). 
Painter Classic drops layers and 
discards alpha channel information.

• Bitmap (BMP)

• PC Paintbrush (PCX)

• Targa (TGA)

• GIF. Painter Classic does not convert 
GIF animations to frame stacks.
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If you change the existing paper color, you will 
need to delete an area to view the change.



  

Clicking the Browse button displays a 

                   

 in:

  

k the Magnifier tool icon on the 
ls palette. The cursor changes to a 
nifier. The plus sign (+) on the 
nifier indicates that you are 
easing magnification—zooming 
he Zoom Level pop-up menu on 

 

ontrols palette: Magnifier

 

 

 

tool

 

 
s the levels of magnification that 

ease each time you click with the 
nifier.

  

k the image. With each click, the 
ge grows by the selected zoom 
l. The percentage that the 
ment is magnified appears in the 

ge window title bar next to the 
ment name.

  

h the Magnifier tool to view an image 
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dialog that shows thumbnails, 
dimensions, and file types for all the 
documents in the folder.

3. From the Open dialog or the Browse 
dialog, open the document by 
double-clicking the file name, or 
selecting the file name and clicking 
Open.

Scanning/Acquiring

You can use the File menu> Acquire to 
bring images into Painter Classic by way 
of plug-in devices, for example a scanner. 
Painter Classic’s Illustrator EPS file 
import module is also located here.

Navigating Your Document

You can navigate through a document or 
image by changing the level of 
magnification (zooming in or out), 
scrolling to a different part of the image, 
or rotating the page. By navigation, we 
mean moving around a document, 
changing views, or moving the page.

Zoom to Fit Screen

By default Painter Classic opens a 
document at 100% view, but you can 
change the view to suit your needs. 
Choose Window menu> Zoom to Fit 
Screen and Painter Classic will generate a 
view of the entire image to fit the size of 
your monitor. 

You may also double-click the Grabber 

tool to zoom the image to fit the screen.

Zooming In and Out

Zoom in and out with the Magnifier tool 
or by choosing a zoom level on the 
Controls palette: Magnifier tool.

To zoom

1. Clic
Too
mag
mag
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Browse in the Open dialog shows a thumbnail of 
images saved in Painter Classic, and lists 
dimensions in pixels, size, and its file format. 

Click wit
close-up.
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tcuts

 

: To center an image with 

rabber tool selected, click once in 

age window. To use the Grabber 

hile another tool is selected, hold 

 

 the Spacebar.

 

g an Image 

 

 rotate an image on the screen to 
odate the way your arm, wrist, 
d draw naturally. 

 

e an image:

  

ose the Rotate Page tool. (It’s 
er the Grabber icon on the Tools 
tte.)

  

 cursor changes to a hand with a 
ting finger and rotate page 
rols appear on the Controls 
tte.

  

g in the image to rotate the page. 
 arrow shows the angle. To 
train rotation to 90° angles, hold 
n the Shift key while rotating the 
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To zoom out:

1. Hold down the Option/Ctrl+Alt keys. 
The plus sign (+) on the Magnifier 
tool turns to a minus sign (-).

2. While holding down the Option/
Ctrl+Alt keys, click the image. It 
shrinks by the selected zoom level. 

To change the zoom level:

1. Click the Zoom Level pop-up menu 
on the Controls palette: Magnifier 
tool.

2. Choose the zoom factor you need. 
You can see anywhere from 8.3% to 
1200% of your image in 
Painter Classic.

You can use the Magnifier tool while 

another tool is selected. Hold down 

Command-Spacebar/Ctrl+Spacebar to 

zoom in and 

Option-Command-Spacebar/

Ctrl+Alt+Spacebar to zoom out.

To magnify a specific area:

✤ Click the Magnifier tool icon on the 
Tools palette. Move the cursor to the 
drawing window and drag a rectangle 
around the area you want to magnify. 

The area inside the rectangle is magnified 
to the closest magnification level that fills 
the screen.

Double-click the Magnifier tool to set 

the zoom level to 100%.

Using the Grabber Tool

The Grabber tool gives you a quick way to 
scroll an image.

To scroll by using the Grabber tool:

1. Click the Grabber tool on the Tools 
palette. The cursor changes to the 
Grabber tool and the Controls 
palette: Grabber tool shows the 
zoom level. (You can change the zoom 
level from the Controls palette.)

2. Drag inside the image to pan or move 
your image.
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page. The new rotation angle appears 

   

4.

 

To return the image window to its 

     

full-screen mode on and off:

  

s Command-M/Ctrl+M. The 
ge is centered on the screen 
out scroll bars.

  

s Command-M/Ctrl+M again to 
rn to its previous state, or choose 

 

dow menu> Screen Mode 
gle

 

.

ter Classic features (except the 
tion button on the scroll bar) 
en in the full-screen mode. 

 position the image window 
e on-screen by holding down the 
r and dragging with your mouse 
. 

  

n Mode allows you to view your image 
croll bars. 
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on the Controls palette: Rotate Page 
tool. 

normal position, select the Rotate 
Page tool and click once in the image 
window.

Shortcut: Hold down the 

Option-Spacebar/Spacebar+Alt keys to 

temporarily choose the Rotate Page 

tool. Continue to hold it down as you 

rotate the page with your mouse or 

stylus. To return the page to its original 

position, hold down the 

Option-Spacebar/Spacebar+Alt keys 

and click once in the image window. To 

constrain page rotation to 90° angles, 

hold down the Option-Shift-Spacebar/

Spacebar+Alt+Shift keys while rotating 

the page.

Using Full-Screen Mode

Painter Classic allows you to display your 
document window without scroll bars on 
a solid color background. 

To turn 
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Image Size Information

             

e the canvas:

  

ose 

 

Canvas menu> Resize

 

. 

ter Classic displays the Resize 
g. The dialog shows the current 

 new size, in terms of width, 
ht, and resolution.

  

r a new value for width, height, 
solution. For more information 

hese values, refer to 

 

“Creating a 
 Document” on page 21

 

.

  

 Constrain File Size option lets 
choose how to deal with 
ensions versus resolution.

n Constrain File Size is enabled, 
 can change the measurements 
hes or centimeters) and 
ls-per-inch together. The pixel 
t remains the same. 

n Constrain File Size is disabled, 
 can change the measurements 
hes or centimeters) independently 
e pixels-per-inch, and vice versa. 

 number of pixels in the image 
ges.

u choose Pixels or Percent as the 
 and enter a value, Painter Classic 
matically disables the Constrain 
on.
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You can use the i (the international 
symbol for information) near the bottom 
left-hand corner of the image window to 
check image size.

To check image size and orientation:

✤ Move the pointer to the i icon in the 
lower-left corner of the image window 
and hold down the mouse button.

The width, height, and resolution of 
the image are displayed.

The window also shows how your 
image fits on the page. Page size and 
orientation (landscape or portrait) are 
based on those designated in the Page 
Setup dialog. The nonprinting area 
around the edge of the page is grayed.

If you change your image’s resolution 
or dimensions by choosing Canvas 
menu> Resize, you can use the 
information window to see how the 
changes affect the way the image fits 
on the page.

Release the mouse button to close the 
information window.

Changing Canvas Size

If you want the same image at a different 
scale, use Canvas menu> Resize. If you 
want more canvas to paint on, use Canvas 
menu> Canvas Size. If you want to crop 
the image, use the Crop tool.

To resiz
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The image size pop-up contains your image’s 
dimensions, resolution and file size. It also shows 
how your image fits on the currently selected 
printer paper size and orientation.



  

4.

 

When you’ve set your new size, click 

                

height aspect you want into the 

           

ll programs support drag and 

  

g into Painter Classic

 

agery you drag into a 
lassic document window 

 an image floater. You can drag a 
e from the Finder to a 

lassic document. The PICT 
 an image floater.

 

g out of Painter Classic

 

 also drag floaters and selections 
ainter Classic and into another 
ion or to the Finder. The exported 
 is in PICT format, supported by 
plications. 

u drag to your Desktop, 
lassic creates a PICT Clipping 

 

g Text

 

t tool lets you add text to images 
obe Type 1 or TrueType fonts. 

 b e rotated or scaled using the 
ds available in the Effects menu.
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OK.

To change canvas size:

1. Choose Canvas menu> Canvas Size. 

Painter Classic displays the Canvas 
Size dialog, which has text fields to set 
the size adjustment for the top, left, 
bottom, and right of the canvas.

2. In the Adjust Size fields, enter the 
number of pixels you want to add to 
that side of the canvas.

You can enter negative values to 
reduce the canvas size.

3. Click OK. Painter Classic adds the 
canvas area you specified.

To crop the canvas:

1. Display the image at a scale where you 
can see all of it.

2. Choose the Crop tool.

3. Drag in the image to describe the 
rectangular area you want to keep. 
You can adjust the rectangle by 
dragging a corner or any of its edges. 

If you want to constrain the cropping 
rectangle to a certain aspect ratio 
enter the values for the width and 

Controls palette. Enable the Aspect 
Ratio check box.

The Controls palette: Crop tool 
shows the size and location of the 
cropping rectangle. 

4. When you’re ready to execute the 
crop, click inside the rectangle.

Drag and Drop Features

For both Macintosh and Windows, you 
can copy floating selections between 
Painter Classic’s documents by dragging 
from one window to the other. The 
selection keeps its properties in the 
destination; that is, selections beget 
selections. However, there can only be one 
active selection.

You can drag a selection directly. 

Painter Classic floats it automatically.

Dragging Between Programs

Painter Classic supports drag and drop 
between applications on Macintosh only. 
This can be a quick, convenient way to 
acquire or export imagery.

Not a
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Editing Text

        

Rotating and Scaling Text

 

u’ve created a text string using the 
l you can rotate or scale just as 
ld any other floater. The 

 

Effects 
Scale 

 

or

 

 Rotate

 

 commands 
controls for rotating and scaling 
 the Flip Horizontal and Flip 
effects to mirror text.

 

g Documents

 

 and save a document, choose 

 

u> Save As.

 

 

pop-up menu for Type 
osh) or Save As Type (Win 95) to 
r document in any of the formats 
lassic supports.

   

ave As dialog to save Painter Classic 
ariety of formats.
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To add text:

1. Choose the Text tool from the Tools 
palette.

2. In the Controls palette: Text tool use 
the Point Size slider to choose a point 
size. 

3. In the Controls palette: Text tool 
choose a font from the Font pop-up 
menu. Fonts with an bullet after their 
name are Adobe Type 1 fonts.

4. Click in the image where you want to 
start the text. Remember, you can 
move the text shapes after you create 
them.

5. Type the text you want. You may press 
Return/Enter to “carriage return” to 
the next line.

If you make a mistake while typing, you 
can press the Delete/Backspace key to 
delete, but only if you haven’t moved your 
insertion point. 

Once you’ve finished typing text it only 
remain editable until you click another 
tool, then it becomes a floating selection. 
You can edit the selection by repositioning 
it or rotating it, but the text string cannot 
be edited. 

Kerning Text

While you type you can kern individual 
letters using the arrow keys. Kerning is the 
process of adjusting the spacing between 
letters. A letter is only editable until you 
type a new letter.

The Right and Left arrow keys move 
individual letters closer or further apart, 
while the Up and Down arrows move 
letters up and down.

Repositioning Text

You can reposition text using the Adjuster 
tool. When you click the Adjuster tool the 
text string becomes a floater that you can 
position anywhere in your image.

Once yo
Text too
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To create text click the Text tool and choose a font 
on the Controls palette.

This text effect was created using the arrow keys.
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RIFF Format

   

You will pick an Imaging Method to If you want your image to have 
ency, click the checkbox for 
Transparency. Most programs 
lay GIF files support 
ency, but for those that don’t, you 
pecify the color of the 
rent” area. If your image will be 
d on the World Wide Web, click 
o button for Background is 

ray. You can also choose to use 
ground color of your WWW page 
ng the radio button for 
und is BG Color.

rams that support transparency, 
ection will determine which areas 
parent and which are not. Use the 

 Data button to see the 
ency of your image. Transparency 
yed in the preview window by a 
lar lattice. You may toggle 
 the Preview window and your 
GIF options to get exactly what 
t.

 

formation on creating a selection, 

to 

 

“Creating a Selection” on 

 

 68

 

.

 

he checkbox for Interlace GIF File 
mage will be displayed on a 
age. 
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When you work in Painter Classic, you 
should always save in RIFF format. You 
can “Save As” finished work in other 
formats.

RIFF, Painter Classic’s native format, 
retains special information on your 
document. A Painter Classic RIFF will 
maintain a single floating selection (if it is 
in an image) so you can return to the file 
to reposition the selection. 

RIFF lets you compress files and save disk 
space with a lossless compression method. 

Select the RIFF format. Leave the 
Uncompressed option disabled if you 
want to minimize file size on your hard 
disk.

GIF File Format

Painter Classic allows you to save 
documents in GIF file format. GIF is an 8 
bit (or less) file format commonly used to 
display graphics on the World Wide Web. 

When you save a file as a GIF, you can 
choose from 4 up to 256 colors. You can 
choose how your colors will be displayed 
and what part of your image will be 
transparent. 

determine how your 24-bit Painter Classic 
document will be converted to the limited 
number of colors that GIF uses. If you 
choose Quantize to Nearest Color, 
Painter Classic will look at each pixel and 
will pick the nearest color. If you choose 
Dither Colors, Painter Classic will apply a 
pattern to the colors chosen to generate a 
more accurate, less banded result. Use the 
Preview Data button to see how the GIF 
file will look.  
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JPEG File Format

 

To save a file as a JPEG, choose 

 

File 

    

gh you can save your images as 

CMYK EPS separations, 

r Classic can’t open or edit 

 

 files.

 

u save a file in EPS-DCS, 
lassic opens the EPS Options 

 

CII) Picture Data

 

st another way of storing 
pt information. Some page design 
s require that this option be 

. The file sizes will be 
ately twice as large when saved 

s option.

  

Options dialog appears when saving an 
the EPS format.
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Painter Classic supports the 
Joint-Photographic-Experts-Group 
(JPEG) file format. Because of its small 
file size and high quality, JPEG is 
commonly used to transmit files via 
modem. Unlike GIF, JPEG displays a full 
range of colors.  

JPEG allows you to compress your file on 
a scale of Fair to Excellent, where quality 
is directly proportional to file size. These 
quality settings will let you achieve 
compression ratios of less than 10-to-1, to 
greater than 100-to-1. JPEG is a “lossy” 
file format, meaning that a decompressed 
JPEG file will not be pixel-for-pixel 
identical to the original. However, because 
the JPEG algorithm takes into account the 
sensitivity of the eye to different colors, 
the higher quality settings should achieve 
visually satisfying results. 

menu> Save As and select JPEG from the 
list of file types. Click the Save or OK 
button and the JPEG Encoding Quality 
dialog appears. Excellent will compress 
the least but will retain the most data. Fair 
will compress the most but will lose the 
most data. 

It is best not to de-compress and 
re-compress a file multiple times. 
Although JPEG can compress and discard 
data that is not visible or obvious, the 
degradation of the data can affect the 
condition of your file. When a file has lost 
a significant amount of data, blocky 
patterns may appear in areas of the image. 
If you try to use Painter Classic’s Apply 
Surface Texture feature on a JPEG file, you 
may find it will accent the these patterns.

Saving in EPS

Painter Classic’s EPS files conform to the 
Desktop Color Separation 2.0 format 
(EPS-DCS 5-file format). Although 
Painter Classic saves files in EPS-DCS, it 
can’t read EPS-DCS. If you plan to save an 
image in EPS-DCS, it’s a good idea to save 
it in another format first so you will have a 
copy of it that you can reopen in 
Painter Classic.
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Preview Options

             

Raster plug-ins may be stored anywhere 
 drive; however, you must identify 
ation to Painter Classic before 
 use them. For information on 
 your filter plug-ins directory for 

lassic, refer to 

 

“Other Raster 
s” on page 34

 

.

 

reations has made a 

ientious effort to maintain 

atibility with as many third-party 

 as possible. Some filters, 

ver, may run in Photoshop, but 

 Painter Classic. Check with the 

eveloper for compatibility issues 

en their product and 

r Classic. Please note that 

r Classic is an RGB-based 

am: it cannot run filters that are 

 

ic to CMYK or Grayscale modes. 

 

e Plug-ins

 

 plug-ins are available through the 
u> Acquire submenu. Acquire 
 are usually used to support 
 capture devices (scanners and 
rabbers) or file formats that are 
t into Painter Classic. 
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The radio buttons under Preview Options 
tell Painter Classic whether to save 
preview data and in what format: No 
preview, Black and white preview, 
or Color preview. 

If you have an older laser printer, you may 
have to use the black and white preview to 
print these files on your laser printer. 
Although the preview or display is black 
and white, the color information remains 
intact.

Closing Files and Quitting

You can close the frontmost document by 
clicking its close box, choosing File 
menu> Close or using the keyboard 
shortcut (Command-W/Ctrl+W).

If you have any unsaved changes, a dialog 
asks if you want to save changes. Click Yes 
to save your changes or No to discard 
them.

Exit Painter Classic by choosing File 
menu> Quit or Exit. 

Plug-ins

Painter Classic supports plug-in 
architecture for Effects 
(Photoshop-compatible filters), Acquire 
and Export modules. MetaCreations and 
other software developers may create 
plug-ins that you can add to 
Painter Classic, extending its capabilities.

These types of plug-in modules are 
available from standard locations on 
Painter Classic’s menus and palettes. 
However, the actual operation of these 
plug-ins is determined by the plug-in 
developer. You should refer to the 
documentation that comes with your 
plug-in modules for instructions on how 
they work. 

Filter Plug-ins

Filter plug-ins appear below 
Painter Classic’s built-in Effects in the 
Effects menu. These Filter plug-ins 
usually offer specialized effects for raster 
images. Plug-in filters operate the same 
way that Painter Classic’s Effects operate. 
If you have an active selection, the filter is 
applied to the selection. If you have no 
selection, the filter is applied to the entire 
image. 
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Export Plug-ins General Preferences Cloning Preference

u clone an image, Painter Classic 
 color information from the 
 as you fill in your clone. If you 
ke Painter Classic to display what 
he original you’re cloning, enable 
Indicate clone source with cross 
ile cloning option. 

omed-out Views Using 
eraging

oking at an image at less than 
ew, screen draw is faster if you 
s option unchecked, and slower 
e accurate if checked.

warning when Drawing Outside 
n

g this box enables the warning 
ears when you draw outside a 
. The warning will not appear if 

 is unchecked.

Tracking—Setting Pressure 
ivity

u draw with traditional media, 
unt of pressure you use with a 
rmines how dense and how wide 

okes are. Using a 
-sensitive stylus with 
lassic gives you this same kind of 

 Each artist has a different 
 or pressure level in a stroke. The 
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Export modules are used to export image 
information, or to support special output 
devices. Many photo-realistic 
dye-sublimation printers include export 
modules because they provide better 
control over output quality than the 
standard print interface. Export modules 
are available through the File menu> 
Export submenu. If no Export modules 
are available, this menu will be 
grayed-out. 

Setting Painter Classic 
Preferences

Painter Classic has several different 
preference dialogs: General, Brush 
Tracking, Other Raster Plug-ins, and 
Undo.

To display the general Painter Classic 
preferences dialog, choose Edit menu> 
Preferences> General.

Cursor Setup

Painter Classic gives you many choices for 
the appearance of your cursor. To choose 
whether the cursor will be a triangle or a 
single pixel, check the radio button next 
to Drawing Cursor. To determine the 
direction the cursor will point (depending 
on your design and whether you’re left- or 
right-handed), click the appropriate 
button in the circle above Orientation. To 
select a cursor color that will contrast with 
your working area and will therefore be 
clearly visible, click the appropriate 
rectangle above Color.

Choosing a Default Scratch Disk

To select the disk volume that 
Painter Classic will put its temporary file 
on and will virtualize to, choose the 
volume name from the Temp File Volume 
pop-up menu. 

Units

Painter Classic displays image 
information using the units of measure 
you select; choose the units of measure 
from the pop-up menu.
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Use the General Preferences dialog to customize 
your Painter Classic application.



Brush Tracking preference lets you adjust For specific adjustments, you can 

e the plug-ins folder on the 
sh:

ose Edit menu> Preferences> 
er Raster Plug-ins. Browse to 
t the folder containing your 
-ins. 

k OK. Restart Painter Classic to 
ate this feature.

e the plug-ins folder in 
s 95:

ose Edit menu> Preferences> 
-ins. Browse to select the 

ctory containing your plug-ins. 

k OK. Restart Painter Classic to 
ate this feature.

Setting Multiple Levels

 Undo allows you to undo and 
 to 32 levels of changes. The 
 of undo levels is set in “Undo 
ces,” found under Edit menu> 
ces> Undo. Five levels are set as 

t. 

vels apply across open documents. 
e levels set, if you have two 
nts open and you have “undone” 
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Painter Classic to match your stroke 
strength. This is particularly useful for 
artists with a light touch. If a light stroke 
leaves no color on the canvas, you should 
use Brush Tracking to increase sensitivity.

You might also change brush tracking 
between phases of a project. You could use 
a light touch when sketching with a pencil 
brush variant, then set tracking for more 
pressure when you switch to an oil paint 
variant.

To set Brush Tracking: 

1. Display the Brush Tracking dialog, 
and choose Edit menu> 
Preferences> Brush Tracking.

2. Drag in the scratch pad in a “normal” 
stroke. Use the pressure and speed 
you prefer when drawing or painting. 

move the sliders. When you’re done, 
click OK.

Brush tracking is not saved between 
sessions. You should set Brush Tracking 
each time you use Painter Classic. 

Other Raster Plug-ins

Before Painter Classic can display your 
raster plug-ins (Photoshop-compatible 
filters) in the Effects menu, you must 
indicate where your plug-ins are located 
on your hard drive. Painter Classic will 
load plug-ins from the selected directory 
and its subdirectories.

To locat
Macinto

1. Cho
Oth
selec
plug

2. Clic
activ

To locat
Window

1. Cho
Plug
dire

2. Clic
activ

Undo—

Multiple
redo up
number
Preferen
Preferen
a defaul

Undo le
With fiv
docume

Use the Brush Tracking dialog to customize how 
Painter Classic responds to your stylus pressure 
and speed.
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three operations on the first document, allow Painter Classic to run more Display Option

ideo display driver is set to 16-bit 
ou may experience some color 
rities on your screen when using 

lassic. Checking No Device 
ent Bitmaps will correct this 
 with most 16-bit color video 

. If you are not using 16-bit colors, 
kbox will have no effect on your 
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you can only undo two operations on the 
second.

Multiple Undo can use a significant 
amount of disk space. If you perform 
multiple operations on the entire image, 
the whole image must be saved for each 
undo step. Thus, be very judicious with 
the number of Undo levels you choose to 
save.

Setting Windows 
Preferences

Computers running Windows have some 
additional options.

Choose Edit menu> Preferences> 
Windows to display memory and 
printing options for Windows computers.

Physical Memory Usage

For best performance, choose Maximum 
Memory for Painter Classic and run 
Painter Classic with no other programs 
running in the background. Choosing 
Half Memory for Painter Classic will 

efficiently when other Windows 
applications are running at the same time.

Printing Options

Free Memory for Printing will increase 
printing speed by writing the active image 
to disk, increasing the amount of memory 
available for the print manager and the 
printer driver.

No Print Banding disables print banding 
for devices that support it. Disabling print 
banding may help some PostScript 
printers, but will hurt the performance of 
some bitmap printers, such as the 
Hewlett-Packard DeskJet printers. Most 
dot matrix printers will be faster with No 
Print Banding left unchecked in the 
dialog. If you experience problems 
printing in landscape orientation, you 
may have to turn off banding by checking 
the radio button in the dialog.

If your v
colors, y
irregula
Painter C
Depend
problem
displays
this chec
system.

Use the Windows Preferences dialog to set 
preferences specific to Windows computers.
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variety of arti
watercolors.

Painter Classi
you re-create
transparent la
then paint ov
to create a na

  

e file is more than a copy: it 
s a pixel-for-pixel 
ndence with its source 
nt. For this reason, the source 

ain open while you work in the 

  

e Clone command to create a clone file. 

 

Clonin
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nding Cloning and 

Tracing are features that will 
te great art quickly and 
g is the process of taking 
 one area (the source) and 
in another (the destination). 

o-step process: First you set 
rce, then you set and work in 
n.

rush variants let you “filter” 
agery, reproducing it a 
stic styles like pastel chalk or 

c’s Tracing Paper feature lets 
 artwork by placing a 
yer over an image. You can 

er the outlines of the original 
tural-media duplicate.

Cloning a Document

The easiest way to create the clone 
source-destination relationship between 
two documents is to clone a file.

The clon
maintain
correspo
docume
must rem
clone.

Cloning is the easiest way to create 
Natural-Media renderings. 

Choose th

g and Tracing



        

to-Point Cloning

 

-point cloning lets you clone 
 document between different 
separate documents. 
-point cloning is also called offset 

   

cloning brush you can combine two 

ithin a document with the source 
sshairs showing. 
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Using Tracing Paper

After cloning a document, you can set up 
an on-screen light box using 
Painter Classic’s Tracing Paper feature. 

The Tracing Paper feature lets you paint 
or draw over the original image. This way, 
you can easily create a duplicate of the 
original using Painter Classic’s brushes.

To use the Tracing Paper feature, the 

source and clone documents must be 

the same size.

Painting in the Clone

Painting with the cloning brushes is 
similar to painting with any other 
Painter Classic tools, except the cloning 
brushes take their color information from 
the clone source instead of the Color 
palette.

Point-

Point-to
within a
areas of 
Point-to
cloning.

Use the Tracing Paper feature to view the clone 
source for tracing. 

When you turn the Tracing Paper off, you can see 
your tracing.

With the 
images.

Cloning w
region cro
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Cloning and Tracing Tutorial

 

One of the most useful things you can do 
with Painter Classic is create artwork for 
the internet. 

Painter Classic contains several features 
that make it ideal for web design. It can 
save files in the formats most commonly 
used on the web. It can also create 
seamless tiles that can be used as 
backgrounds. 

When you use Painter Classic’s 
wraparound feature, you can paint off the 
side off the canvas and your stroke 
appears on the opposite side. You can also 
move the tile “seams” into the center of 
the image, where you can easily remove 
them.

This tutorial is designed to teach you the 
most commonly used cloning and tracing 
techniques for creating natural-media 
artwork from photo-realistic images. 

In this tutorial you’ll create the artwork 
for a web page. 
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Lesson 1: Cloning and Tracing

                 

5.

 

Press Delete/Backspace to remove all 

       

9.

 

Click the variant pop-up menu and 
se Scratchboard Tool

  

w along the outline of the dog in 
mage.

  

 off the tracing paper by clicking 
racing Paper icon again, or 

sing Command -T/Ctrl-T. This 
you check your work.

   

Tracing Paper feature active, you can 
outline of the dog using the original 
a guide.

 turn the tracing paper off you can see 
ine.

 

PainterClassic.book  Page 40  Wednesday, February 4, 1998  12:44 PM
40          Chapter 3 Painter Classic

In this lesson you’ll create the artwork 
used for buttons on the web page. 

To clone a document:

1. Choose File menu> Open.

2. Select the file DALMAT and click 
Open.

This document will be the source 
document. A good source document 
contains well-defined imagery.

3. Choose File menu> Clone. 
Painter Classic creates a duplicate 
(clone) of the DALMAT file. This file 
appears with the words “Clone of” 
preceding the original document’s 
name in the title bar.

4. In the cloned image, choose Edit 
menu> Select All.

imagery.

6. Click the Tracing Paper icon. This 
turns on the tracing paper so you can 
see the original at 50% opacity.

7. Click the Brush tool in the Tools 
palette.

8. From the Brushes palette, click the 
Pens category.

If the Pens category is not visible, 
open the drawer and select the tool 
from there.

choo

10. Dra
the i

11. Turn
the T
pres
lets 

The file DALMAT will be the source document 
for cloning.

The Tracing Paper icon on the image window 
places a tracing paper layer over your image.

The Brush tool lets you paint with various art 
materials.

The Pen category of brushes lets you create a 
variety of pen-like brushstrokes such as those 
created by calligraphy pens, or scratchboard 
tools.

With the 
trace the 
image as 

When you
your outl
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12.

 

Continue tracing the original image 

      

Then you’ll turn photo-realistic images 

      

2.

 

Choose

 

 File menu > Open

 

 and open 
le FLAME. 

  

ose 

 

File menu> Clone Source > 
EMAN.

 

k the Brush tool in the Tools 
tte.

   

E file will be used as the destination 

h tool lets you paint with various art 
.
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until you have a complete drawing of 
the dog. 

You can switch tools to create 
different line widths.

Refer to “An Overview of Painting 
with Brushes” on page 47 for more 
on using different brushes.

13. Click the Airbrush tool and paint a 
shadow underneath the dog.

The other icons on the web page were 
created using this same technique. 

Lesson 2: Using Cloning to 
Combine Images

In this lesson you’ll create the main 
imagery for your web site by using the 
cloning brush to combine two images. 

into painted elements by using the Clone 
Color feature.

To combine images using a cloning 
brush:

1. Choose File menu > Open and open 
the file FIREMAN. 

the fi

3. Cho
FIR

4. Clic
pale

Use the airbrush tool to create a drop shadow.
The FIREMAN file will be used as the source file 
for cloning.

The FLAM
file.

The Brus
materials



  

5.

 

Choose the Cloners category from the 

   

7.

 

In the Controls palette, set the Size 

    

You just combined two images to create a 
is new image uses photo-realistic 

s. You can turn these elements 
ted elements using the Clone 

ature. With the Clone Color 
nabled, any brush can be used as 
g brush.

e Clone Color feature is enabled, 
r of your brush is determined by 
e Source image. This is the best 
etting Natural-Media renderings 
otographic source material.

 

 haven’t set a clone source, 

r brushes paint with imagery from 

 

rrent Pattern.

 

 color with a brush:

  

k the Brush category in the Brush 
tte.

  

ose Big Wet Ink from the variant 
-up menu.

   

hes category variant let you create 
kes like those produced by different 
rtist brushes, such as ink and sable tip.
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Brushes palette. If the category is not 
visible, you’ll need to open the palette 
drawer.

6. Click the Variant pop-up menu and 
choose Soft Cloner.

The Soft Cloner variant reproduces 
with low opacity and soft edges.

The Straight Cloner variant 
reproduces the source imagery 
directly. 

Other variants use paper grain and 
specialized dabs for particular media 
effects. For example, the Chalk Cloner 
copies the source image in the style of 
pastel chalk. 

value to 22.0 by either dragging the 
slider, or typing in a value.

8. Set the Opacity to 24%.

9. Select the FLAMES document 
window and drag the brush over the 
flames.

As you paint, the FIREMAN image 
appears.

third. Th
element
into pain
Color fe
option e
a clonin

When th
the colo
the Clon
way of g
from ph

If you

Clone

the cu

To clone

1. Clic
pale

2. Cho
pop

Use the Cloners category variants to clone 
imagery one stroke at a time.

The Controls palette lets you set the properties of 
a selected brush or tool.

As you paint with the Soft Cloner brush, the 
FIREMAN image is combined with the FLAMES 
image.

The Brus
brushstro
types of a
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3.

 

In the Controls palette, set the Size of 

         

8.

 

Paint over the photographic elements 

 

Lesson 3: Using Cloning to 
 a Seamless Background

 

sson you’ll create the background 
 web site. To do this, you’ll need to 
seamless tile which will then be 
to fill up the background of your 

e two main ways of creating a 
 tile: by removing the edges from 
ng image such as a photo, or by 
 a new tile using the Wraparound 

sson you’ll be creating a seamless 
g the Straight Cloner brush. 

 

 5: Creating Patterns” on 

 

 shows you how to create a 
 tile using the Image Hose and 

paround feature.

 

 the tile image:

  

ose 

 

File menu> Open

 

 and select 
le STONES.
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the brush to 3.0.

4. Set the Opacity to 20%.

5. Set the Grain to 100%.

6. In the Art Materials palette, click 
Color. The Color controls appear.

7. Enable the Clone Color option at the 
bottom of the palette.

in the image.

As you paint the imagery in the photo 
is recreated using the art material you 
selected.

Your image is now complete. You can use 
this color-cloning technique with any art 
material. You may want to experiment 
with the fireman image. Try using 
different art materials to re-create the 
photo imagery.

Create

In this le
for your
create a 
applied 
image. 

There ar
seamless
an existi
creating
feature. 

In this le
tile usin
“Lesson
page 89
seamless
the Wra

To open

✤ Cho
the fi

The Controls palette lets you set the properties of 
a selected brush or tool.

When the Clone Color option is selected, the 
color of the brush is set by the Clone Source 
image.

You can select a variant for the Cloners brush 
from the Variant pop-up.



     

A brush stroke dragged off the edge 

    

You can turn off the wraparound 
acteristic on this image by 
sing 

 

Canvas menu> Disable 
paround

 

. You can also click the 
 icon.

u enable the Wraparound 
your tile automatically becomes a 
 This means that you can test your 
lling a document window with the 
 

 

window with a pattern:

  

ose 

 

File menu > New

 

.

  

pt the default settings and click 
A new document window called 
ITLED appears.

  

ose 

 

Effects menu> Fill

 

. The Fill 
g appears.

   

ialog lets you fill an area with a 
olor, or gradient.
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Now that you have a file to use as a 
tile, you’ll need to give the tile 
wraparound properties so it can fill a 
large area.

To create a wraparound tile:

1. Click the Star icon on the document 
window.

Notice that the Star icon is split. This 
shows that the image now has the 
wraparound characteristics:

reappears on the opposite side of the 
image.

2. Click the Grabber tool in the Tools 
palette. 

3. Hold down the Shift key and drag the 
tile around the window until you can 
see the seams in the center of the 
image. 

For best results, do this at 100% scale, 
not when you’re zoomed in.

char
choo
Wra
Star

When yo
feature, 
pattern.
tile by fi
pattern.

To fill a 

1. Cho

2. Acce
Ok. 
UNT

3. Cho
dialo

The STONES file will be used as the tile for your 
background.

When you’re working with a wraparound image 
the star icon appears split.

The Grabber lets you move an image within the 
document window.

Wraparound colors lets you paint off one side of 
your image onto the other side. The Fill d

pattern, c
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4.

 

Enable Pattern and click OK. The 

      

3.

 

Select Cloner brush and choose Soft 

      

Now that you’re finished removing the 
ou’ll want to test the new tile.

 

 seamless background tile:

  

ct document window 
ITLED.

  

ose 

 

Effects menu> Fill

 

. The Fill 
g appears displaying your new 

  

e sure Pattern is enabled and click 

   

ialog lets you fill an area with a patter, 
radient.
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entire window is filled using your tile. 

Now you can clearly see the seams. To 
create a more uniform background, you’ll 
need to remove them.

To use point-to-point cloning:

1. In the STONES file, make sure the 
Wraparound feature is enabled. If the 
Star icon on the document window is 
split, the tile is being wrapped.

2. With the Grabber tool selected, hold 
down Shift+Spacebar until the seams 
appear in the center of the window. 

Cloner from the Variant pop-up.

4. Hold down Control/Ctrl and click the 
source point.

5. Paint over the seams until you can’t 
see them any more. Change the source 
often to get more varied textures to 
paint with.

As you paint a crosshairs appears to 
show you the cloning source.

6. When you’re done painting, scroll the 
tile, using Shift+Spacebar, to make 
sure there are no more visible seams.

seams, y

To test a

1. Sele
UNT

2. Cho
dialo
tile.

3. Mak
OK.

The seams in your background become more 
obvious when you fill a large area with the tile.

You can select a variant for the Cloners brush 
from the Variant pop-up.

A green “1” appears at the point where you 
Control/Ctrl-click to indicate that this is the 
source point. The Fill d

color or g



  

When the window is filled, you’ll see 

                

6.

 

Set to 30% Opacity. This creates a 
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that there are no seams. 

Your tile is now ready to be used as a 
background for your web page. The 
pattern is a little overwhelming, so you 
may want to fade it a bit first.

To use pattern as background

1. Select the document window 
UNTITLED. 

2. Choose Edit menu> Select All.

3. Press Backspace/Delete. This removes 
all the imagery from the window. 

4. Choose Effects menu> Fill. The Fill 
dialog appears.

5. Enable Pattern.

faded background for your web page.

Moving On

Once you’ve completed the lessons in this 
tutorial, you’ll have all the artwork you’ll 
need to create a web site. 

To use the artwork, you’ll need to save it 
in JPEG or GIF format and then upload it 
to a server. 

The techniques shown in this tutorial can 
be used to create a wide variety of 
artwork. In fact, cloning and tracing are 
the fastest ways to start most art projects. 
In the following tutorials, you’ll use 
cloning and tracing to help you begin 
more complicated projects. 

To learn more about cloning refer to the 
on-line help. 

You can select a variant for the Cloners brush 
from the Variant pop-up.
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ew of Painting with 

c provides a drawer full of 
hes, each with its own 
s. Many of the brushes are 
lents to the traditional 
familiar with. Using these 
l create images that look like 
d painted on real canvas or 
r.

rush Tool

ol represents a category of 
s. The Brushes palette lets 
ifferent types of brushes 
ries) —Pencils, Chalk, 
, Airbrush. The Brushes 
ts you choose different 
ed variants) of each brush.

Choosing Colors

Before painting, you’ll want to choose a 
color. Usually, you’ll pick colors from the 
Art Materials: Color palette. You could 
also sample colors from an existing image 
using the Dropper tool.

When yo
palette, 
front ov
Primary
the Seco
create tw
two-poi

Choos

In the n
differen
texture. 
control 
achieve 

After you select the Brush tool, choose a brush 
and a variant from the Brushes palette. 

Drag in t
triangle t

g 



  

natural media on a given surface—pencil 

     

Setting Basic Brush Controls

     

With Opacity low, the color is thin. You’ll 
o see through to the underlying 

  

in slider controls how much color 
es into the paper texture. You can 
ercentage for specific grain 
ion. Lower settings show more of 
.

 the Grain slider to the right 
es penetration of the color. This 
ss texture to show through. 

   

pacity slider to adjust buildup and 
ngth.
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on watercolor paper, felt pens on cotton 
paper, chalk on the sidewalk, and so on. 

Choose a paper texture on the Art 
Materials: Paper palette. Painter Classic 
uses the current selected texture, so you 
can make a few strokes, then change the 
paper and make a few more strokes with 
different results. You can use the Grain 
slider on the Controls palette: Brush 
tool.

Brush controls for Size, Opacity, and 
Grain are found on the Controls palette.

Size

The Size slider controls the size of the 
brush dab. The text field lets you enter a 
specific size (in pixels). 

As you drag the slider, a circle will appear 
in your document. The circle describes 
the size of the brush dab.

Opacity

The Opacity slider controls the degree a 
stroke “covers” or “builds up” on the 
underlying colors. You can also enter an 
Opacity percentage in the text field.

When Opacity is at maximum, the color is 
solid—completely covering, or building 
up, on the underlying colors.

be able t
colors. 

Grain

The Gra
penetrat
enter a p
penetrat
the grain

Moving
intensifi
allows le

Most of Painter Classic’s brushes interact with 
the current paper texture. 

The Size, Opacity and Grain sliders are found on 
the Controls palette: Brush tool.

Use the O
cover stre
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Moving the slider to the left reduces the 

    

In Straight Lines mode each point you 

          

Fading Brushstrokes

 

ply a stroke, but want it less 
 choose 

 

Edit menu> Fade

 

. Set the 
ount for the opacity you want as 
n the preview.

 

a Stylus vs. Mouse with 
r Classic

 

 Painter Classic’s brushes respond 
essure information provided by a 
 stylus. Greater pressure can 
 the width of a brush stroke, the 
ion of color, or the degree of 
her effect, depending on the 

e using the mouse, you cannot 
is type of information, so 
lassic compensates by 

ically loading a special set of 
specifically designed for using the 
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stroke’s penetration, which reveals more 
texture. 

Drawing Freehand vs. Straight 
Lines

Painter Classic lets you paint in one of two 
modes: freehand and Straight Line. Radio 
buttons on the Controls palette: Brush 
tool lets you set the mode.

In Freehand mode you can drag in any 
motion or direction. The stroke follows 
the drag path. 

click is connected with a line. You can also 
drag the point to place it exactly. 

Using Straight Line mode you can draw 
polygons by placing a number of points 
and then closing the polygon shape by 
pressing Return/Enter.

To switch between modes. click the 
opposite radio button. So, to end 
Freehand mode, click the Straight Lines 
button and vice versa.

Keyboard Shortcuts

KeyDescription

bEnable Freehand mode

vEnable Straight Lines mode.

Undoing Brushstrokes

If you make a stroke you don’t like, choose 
Edit menu> Undo and Painter Classic 
removes it. Repeat the command to 
remove the previous stroke. You can set 
the level of undos as a preference. For 
more information, refer to 
“Undo—Setting Multiple Levels” on 
page 34.

If you ap
opaque,
fade am
shown i

Using 
Painte

Many of
to the pr
drawing
increase
penetrat
some ot
variant. 

If you ar
access th
Painter C
automat
brushes 
mouse. 

Use the Grain slider to control how brush strokes 
react with the paper grain. 

The Draw Style options on the Controls palette: 
Brush tool let you switch between drawing 
modes.



  

Painting Tutorial

 

Painter Classic was created to allow you to 
express you creativity easily. The wide 
number of brushes allow you express the 
creativity using almost any painting 
medium from oils, to pastels to 
watercolors. 

This tutorial is designed to help you 
explore the various brushes available in 
Painter Classic. There are so many 
varieties of brushes available that it the 
tutorial can’t show you them all, but 
you’ll learn the basic procedures for 
setting up a brush using the Controls 
palette and how to lay down brush 
strokes.

The project in this tutorial uses four 
different brushes using a variety of art 
materials. During the course of the 
lessons you’ll see how Painter Classic 
brushes can be used to create completely 
unique painting effects.

To learn more about painting or brushes 
refer to the on-line help.
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Lesson 1: Tracing with Brushes

         

3.

 

Choose 

 

File menu> Clone

 

. A new 

              

2.

 

In the Brushes palette, click the Pen 
gory.

  

k the variant pop-up and choose 
tchboard Tool.

  

e Art Materials palette, click 
r to display the color selector and 
e sure the selected color is black. 

   

rushes let you paint with inks.

nts let you paint with different types of 
 as calligraphy and fine point.

aterials palette lets you set the color for 
ing material.

 

PainterClassic.book  Page 51  Wednesday, February 4, 1998  12:44 PM
In this lesson you’ll create the spring 
portion of the calendar artwork.

Before you start painting you’ll need to set 
up a file to act as your guide. To do this, 
you’ll need to clone an image and then 
trace it.

To set up a painting guide:

1. Choose File menu> Open. The Open 
dialog appears.

2. Select the file SEASONS and click OK. 
The file appears in a new document 
window.

document window called “Clone of 
SEASONS” appears.

4. Select the new document window.

5. Choose Edit menu> Select All.

6. Press Backspace/Delete. This removes 
all the imagery from the window. 

7. Click the Tracing Paper icon in the 
document window frame. 

The original image is now visible 
through the tracing paper.

Once in tracing paper mode, you can 
trace the tree image from the original 
artwork.

To trace an image using a brush:

1. Click the Brush tool in the Tools 
palette.

cate

3. Clic
Scra

4. In th
Colo
mak

This is the file you’ll use to create a guide for 
painting.

The tracing paper icon makes the image 
semi-transparent so that you can see any image 
behind it.

The Brush tool lets you paint with ink art 
materials.

The Pen b

Pen varia
pens, such

The Art M
the paint



  

5.

 

In the Controls palette, enable the 

     

8.

 

Click the lower-right corner, then the 

            

The frame is now divided into four 
rants.

t you have a guide dividing the 
to four seasons, you can start 
 the imagery for each quadrant. 
adrant is produced in a different 
rial. The first quadrant you’ll be 
, Summer, is done using oils.

 

 2: Painting with Different 
terials

 

lassic’s brushes are designed to 
ce the look of painting with real- 
t materials. The type of brush you 
pends on the type of material you 
reproduce. 

  

rants will act as a guide when you trace 
 of the SEASONS file.
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Straight Lines option. 

With the Straight Line option 
enabled, the Pen tool will only draw 
straight lines.

6. In the document window, click once 
in the upper-left corner of the image.

7. Move the pointer to the upper-right 
corner of the image and click. A 
straight line appears.

lower-left corner, and then finally 
click the upper left corner again. 

You should now have a complete 
tracing of the frame. 

9. In the Controls palette, enable the 
Freehand option. This turns off 
Straight Lines mode. 

Whenever you want to end a line, 
you’ll need to enable the Freehand 
option.

10. Click the Straight Line option to start 
a new line.

11. Click the center of the top line and 
then click in the center of the bottom 
line. The frame is now divided in two.

12. Enable the Freehand option in the 
Controls palette to end the line.

13. Enable the Straight Line option again 
to start a new line.

14. Click the center of the left side of the 
frame and then click in the center of 
the right side of the frame. 

quad

Now tha
image in
painting
Each qu
art mate
creating

Lesson
Art Ma

Painter C
reprodu
world ar
select de
want to 

The Controls palette lets you set the properties of 
the selected tool. The options available in the 
palette change as you select different tools.

The point where you first click will be used as the 
beginning of the line.

The second click tells Painter Classic where to 
end the line.

The quad
each part
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Paints like oils and acrylics can be created 

          

5.

 

In the Tools palette, click the Dropper 

        

If you make a stroke you don’t like, 
se 

 

File menu > Undo

 

. You can 
se undo again to remove more 

kes.

  

e you’ve completed the tree trunk, 
 the Dropper tool again and 
ple the green of the leaves from 
riginal image. 

  

t over the leaves. If you want to 
te more texture in the leaves, use 
t strokes.

  

eat the same process for the sky.

  

n you’re done, you can press 
mand-T /Ctrl- T to see what 
 painted image looks like.

   

 turn off Tracing Paper mode, you can 
your painted image looks like.
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using a brush from the Brush category, 
while inks are created by using a Pen 
category brush. Line drawings can be 
created using pencils, and chalk drawings 
can be done using a brush from the Chalk 
category. 

In this lesson, you’ll explore some of the 
various art materials that can be used to 
create images.

To paint using oils:

1. Choose the Brush tool from the Tools 
palette.

2. In the Brushes palette, click the Brush 
category.

3. Click the variant pop-up and choose 
Small Loaded Oils.

4. In the Controls palette set Size = 4.0.

tool.

6. Select the original SEASON 
document and click the brown color 
of the tree.

7. Click the Brush tool in the Tools 
palette to switch back to the oil brush.

8. In the Controls palette, set Size = 4.0. 

9. In the Clone of SEASONS window, 
trace over the tree trunk and 
branches. 

You’ll need to adjust the size of the 
brush to trace over the smaller 
branches. Try to stay with the black 
lines of the original.

choo
choo
stro

10. Onc
click
sam
the o

11. Pain
crea
shor

12. Rep

13. Whe
Com
your

The Brush category brushes lets you paint with 
different types of paints, such as oils or inks.

The Dropper tool lets you select colors from the 
within an image.

As you paint using the brush, you’ll still be able 
to see the original image underneath.

When you
see what 



  

Now that you’ve completed the Summer 

            

6.

 

In the source document, click the 

           

12.

 

After you’re done painting, choose 

 

vas menu> Tracing Paper

 

 to 
ove the original image from the 
e. 

 have half the image complete. 
ter quadrant is done using pastel 

o you’ll use a Chalk brush to paint 
.

 

 using Chalk:

  

ose the Brush tool from the Tools 
tte. 

   

 remove the original image from the 
 can see what your painting looks like.
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quadrant, you can change art materials 
and move onto the Spring quadrant, 
which is created using the Artist brush.

The Artists brush creates brushstrokes in 
different artistic styles, such as 
impressionism or the pointillist style used 
by the painter Seurat.

To paint using the Artists brush:

1. Choose the Brush tool from the Tools 
palette. 

2. Click the Artists category in the 
Brushes palette. 

If the brush is not visible, you’ll need 
to open the palette’s drawer and select 
the brush from there.

3. Choose Seurat from the variant 
pop-up menu.

4. In the Controls palette set Size = 1.7.

5. Click the Dropper tool in the Tools 
palette. 

brown color of the tree trunk.

7. Click the Brush tool in the Tools 
palette.

8. Paint over the tree trunk area in the 
upper-left quadrant of your 
document.

9. When you’re done with the tree truck, 
click the Dropper tool and sample the 
color of the leaves. 

10. Paint over the leaves in the upper-left 
quadrant.

11. When you’re done, click the Dropper 
tool again and sample the color of the 
sky. 

Can
rem
clon

You now
The Win
chalks, s
this area

To paint

1. Cho
pale

The Artists category of brushes lets you paint 
with different types of paints, such as oils or inks.

As you paint, the color is applied as little dots or 
in a pointillist style.

When you
clone, you
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2.

 

Click the Chalk category in the 

            

If you’re using a stylus you can vary 

       

12.

 

After you’re done painting, press 
mand-T /Ctrl -T to remove the 

inal image from the clone. 

ter quadrant is now complete. 
l quadrant, Fall, is done using 
lors.

 

 using watercolors:

  

ose the Brush tool from the Tools 
tte. 

  

k the Water Color category in the 
hes palette. 

   

 remove the original image, you can 
your painting looks like.

r Color category of brushes lets you 
the effects of water colors.

 

PainterClassic.book  Page 55  Wednesday, February 4, 1998  12:44 PM
Brushes palette. 

If the icon is not visible, you’ll need to 
open the palette’s drawer and select it 
from there.

3. Choose Sharp Chalk from the variant 
pop-up menu.

4. In the Controls palette set Size = 5.

5. Click the Dropper tool in the Tools 
palette. 

6. In the source document, click the 
brown color of the tree trunk.

7. Click the Brush tool in the Tools 
palette.

8. Paint over the tree trunk area in the 
lower-left quadrant of the document.

the amount of color you apply to the 
image by changing the pressure you 
use to apply a stroke.

9. When you’re done with the tree trunk, 
click the Dropper tool and sample the 
color of the snow. 

10. Paint over the snow area in the 
lower-left quadrant.

11. When you’re done, click the Dropper 
tool again and sample the color of the 
sky. 

Com
orig

The Win
The fina
waterco

To paint

1. Cho
pale

2. Clic
Brus

Chalk category of brushes let you paint with 
different types of chalks, such as pastels or 
charcoal.

As you paint, color is applied as strokes of chalk.
When you
see what 

The Wate
re-create 



  

If the category is not visible, you’ll 

            

You can vary the amount of 

           

13.

 

After you’re done painting, press 
mand/Ctrl -T to remove the 

inal image from the clone. 

 quadrants are now complete. If 
 this painted look, you can use it 
wever, you can also re-create the 
lass effect by tracing over the line 
iginal image. This can be 
at time-consuming but the final 
really worth the effort.

 

 over the stained glass lines:

  

ose the Brush tool from the Tools 
tte. 

  

 remove the original image, you can 
your painting looks like.
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need to open the palette’s drawer and 
select it from there.

Water color brushes are different 
from the other brushes.Water Color 
brushes paint into the “wet layer” 
which is a layer that floats over your 
image. The wet layer lets colors 
applied with the water color brushes 
to flow into each other and mix.

You can’t use Selection tools to select 
or delete areas of the wet layer. As 
well, you can’t use the Dropper tool to 
sample colors form the wet layer.

3. Choose Small from the variant 
pop-up menu.

4. In the Controls palette, set Size = 3.5.

5. Click the Dropper tool in the Tools 
palette. 

6. In the source document, click the 
brown color of the tree trunk in the 
lower-right quadrant.

7. Click the Brush tool in the Tools 
palette.

8. Paint over the tree trunk area in the 
lower-right quadrant of the clone 
document.

watercolor applied by painting over 
the same area several times.

9. When you’re done with the tree trunk, 
click the Dropper tool and sample the 
color of the leaves. 

There are different colors in the leaves 
so you’ll have to sample this area 
more than once.

10. Paint over the leaves in the lower-right 
quadrant of your image.

11. When you’re done, click the Dropper 
tool again and sample the color of the 
sky. 

12. Once you’re finished painting, choose 
Canvas menu> Dry to merge the wet 
layer with the rest of the image.

Com
orig

All four
you like
as is. Ho
stained g
in the or
somewh
effect is 

To trace

1. Cho
pale

As you paint, watercolor is applied to the image. 
You can make the color darker by painting over 
the same area more than once.

When you
see what 
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2.

 

Click the Pen category in the Brushes 

               

10.

 

Click the Brush tool in the Tools 

          

The art materials demonstrated in this 
are only a few of the materials 
 in Painter Classic. However, the 
es for setting up brushes and 
 are common to all brushes. 

rimenting with different art 
s to create different types of 
f you want to learn more about 
, refer to the on-line help.
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palette. 

If the category is not visible, you’ll 
need to open the palette’s drawer and 
select it from there.

3. Choose Scratchboard Tool from the 
Variant pop-up menu.

4. In the Controls palette, enable the 
Straight Line option.

5. Click the Color icon in the Art 
Materials palette to display the Color 
selector. 

6. Select Black as the foreground color.

7. Click the Zoom tool in the Tools 
palette.

8. Drag a marquee around the 
upper-right quadrant of the image. 
The area selected enlarges.

9. Make sure the Tracing Paper feature is 
enabled.

palette.

11. Paint over the black lines to create a 
stained glass effect. 

12. Continue tracing lines until you’re 
happy with the effect.

13. Choose Canvas menu> Tracing 
Paper to remove the tracing paper.

Moving On

Now that you’ve completed the main 
artwork for your project, you can take the 
Painter Classic file into a page-layout or 
drawing program and add the calendar 
elements. 

tutorial 
available
techniqu
painting

Try expe
material
effects. I
painting

The Pen is the best category of brushes to use for 
drawing lines.

The Zoom tool lets you enlarge areas of your 
image.

Once the Tracing Paper is removed, you can see 
your final artwork.
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Using the

 

The Image H
and not with 
stroke, but wi
images. 

       

 the Image Hose

 

ge Hose has the same types of 
 as any other brush. Once you’ve 
 the Image Hose brush, you select 
s of images you want to paint with 
 control the properties of the 
ch as its scale, and opacity.

  

are displayed in the 

 

Art 
ls:Nozzles palette

 

. The Nozzles 
 let you see the nozzles available 
you load new nozzles to use with 
e Hose. The drawer in the Nozzle 

 displays the complete set of 
loaded with Painter Classic. 

 

Painter Classic
you to paint w

 

The Im
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 Image Hose

ose paints with images— 
just one or two images at a 
th a variety of changing 

How it Works

The Image Hose is a brush. To use it, you 
must first load it with images. The images 
are kept in special nozzle files (so called 
because— just as a regular nozzle controls 
the flow of water from a garden hose— 
the Painter Classic nozzles control the 
flow of images from the Image Hose). 

Nozzles are stored in libraries. A number 
of nozzles are automatically loaded into 
the Painter Classic. You can load 
additional nozzle libraries to get new 
images to paint with. Refer to “Loading 
Alternate Libraries” on page 20 for 
more information on libraries.

Note: Painter Classic is not designed to 

create nozzle files. If you want to create 

your own Image Hose nozzles, you’ll 

need to move up to use MetaCreations 

Painter.

Using

The Ima
controls
selected
the type
and then
brush su

Nozzles

Nozzles 
Materia
controls
and lets 
the Imag
controls
nozzles 

’s Image Hose feature allows 
ith images.

age Hose



      

with a “direction” variant, you can change 
e of the images by changing the 
 of the stroke.

 

 Control factors are only available 

nozzle is designed to take 

 

tage of the different factors.

 

ntrols Palette: Brush Tool 

 

 use the sliders on the 

 

Controls 
 Brush tool

 

 to adjust the opacity 
e images and to mix them with the 
ry color. 

city slider allows you to make 
ages semi-transparent. If you 

e slider all the way to the left, the 
ecome invisible.
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You can load additional libraries using the 
Load Library option.

Scale

The Scale slider lets you control the size of 
image elements delivered by the Image 
Hose.

Drag the slider to the left to shrink the 
images. Drag it to the right to grow them. 
At 100%, the images equal their size in the 
nozzle file. 

Choosing an Image Hose 
Brush Variant

After loading a nozzle file, you need to 
choose the Image Hose brush and one of 
its variants from the Brushes palette.

These variants combine nozzle control 
factors with brush settings to create 
different hose effects.

The images flowing from the hose change 
as you make a brush stroke.The images 
available are determined in the design of 
the nozzle itself.

The nozzle control factor determines 
which images the Image Hose delivers 
from the nozzle. For example, with a 
“pressure” variant, you can hose larger 
images by increasing stylus pressure. Or 

the angl
direction

Note:

if the 

advan

The Co

You can
palette:
of nozzl
seconda

The Opa
nozzle im
move th
images b

The Nozzle palette lets you choose the 
nozzle file.

The Nozzle palette contains the Scale slider.

The Scale slider controls the size of the nozzle 
images.
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secondary color to 90% of the image. This 
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The Grain slider allows you to mix the 
secondary color with the nozzle images. If 
the slider is set to 100%, the nozzle images 
remain pure. As you move the slider to the 
left, more of the secondary color appears 
in the images. If the slider is set to 90%, 
Painter Classic mixes 10% of the 

is a handy way to adjust the shading of 
image elements.

For information on selecting the 

secondary color, refer to “Choosing 
Colors” on page 47.

You can change the opacity of Image Hose 
strokes. 

You can turn down the Grain to mix-in the 
secondary color.



  

Image Hose Tutorial

 

The Image Hose is the quickest way of 
creating sophisticated imagery. With this 
tool you can paint with images. So, if you 
use photos as nozzles your imagery will 
be photo-realistic.

The Image Hose can be a very versatile 
tool. Several Nozzles used in conjunction 
can create unique effects. This tutorial is 
designed to help you explore all the varied 
uses of the Image Hose. You’ll see how 
you can create complex artwork with very 
little effort. The project in this tutorial 
involves creating the art work used in a 
ski resort map.

This tutorial will teach you how to select 
nozzles, load new nozzles, and paint with 
the Image Hose brush.

To learn more about the Image Hose, 
refer to the Painter Classic on-line help.
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Lesson 1: Painting with the 

       

2.

 

Click the Brush tool in the Tools 

     

5.

 

Click the Nozzle icon in the Art 
erials palette. The Nozzle controls 
ar.

  

k the pop-up menu at the bottom 
e Nozzle controls and choose 
ll Forest.

  

he Scale slider to 10%.

  

e image, paint over the tops of 
ountain. 

 trees overlap as you paint, so you 
paint rows of trees to create the 
 of a forest. 

   

le controls lets you select Nozzles and 
e of images produced from the Image 
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Image Hose

In this lesson you’ll add a forest and 
village to a mountain photo. These 
elements are created using two different 
nozzles. You’ll also learn how to set up the 
Image Hose brush.

To open the background image:

1. Choose File menu> Open and select 
the file SKYLINE. 

The background image appears in a 
document window.

palette.

3. Choose the Image Hose category in 
the Brushes palette.

4. Click the Variant pop-up and choose 
Small Random Spray.

The different Image Hose variants 
determine how the images are placed 
within the stroke. Some variants place 
the images in a linear pattern while 
others place images randomly.

Mat
appe

6. Clic
of th
Sma

7. Set t

8. In th
the m

The
can 
look

The SKYLINE file acts as the background for 
your Image Hose project.

The Brush tool lets you paint with various art 
materials.

The Image Hose lets you paint using a stream of 
images.

The Nozz
set the siz
Hose.



  

As you paint, keep in mind that 

   

10.

 

Paint over the bottom area of the 

    

2.

 

In the 

 

Art Material: Nozzles

 

 palette, 
 the Mediterranean Village 
le. 

e nozzle is not visible, open the 
tte drawer and select it from 
e.

  

he Scale slider to 45%.

  

t over the lower-right corner of 
mage.

   

er in the Nozzle palette lets you see all 
d nozzles in Painter Classic.

r the lower area of the mountain to 
mall village.
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you’re creating trails, so space your 
trees accordingly.

9. When you’re happy with the look of 
the top of the mountain, change the 
scale of the image hose to 110%. This 
will produce larger trees.

forest. Changing the size of the trees 
gives your image the illusion of depth.

Your forest is now complete. If you want 
to create a more detailed forest, you can 
create more trees at different scales.

Next, you’ll create a small village at the 
bottom of the slopes.

To switch nozzles:

1. Click the Image Hose variant pop-up 
in the Brushes palette and choose 
Medium Random Linear.

This variant produces a random spray 
of images in a linear fashion.

click
nozz

If th
pale
ther

3. Set t

4. Pain
the i

Start creating the forest by painting over the top 
of the mountain with a small Scale setting.

Paint over the lower area of the mountain with 
larger trees to give your image the feeling of 
depth.

The draw
the loade

Paint ove
create a s
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Your ski resort is almost finished, so 

             

10.

 

In the Controls palette, set the 

   

Lesson 2: Loading Nozzles

 

ge Hose can also be used to create 
g patterns using images. In this 
ou’ll create a border for your 
sing a skier image.

 

a nozzle:

  

e sure the Nozzle button is active 
e Art Materials palette. 

  

k the pop-up menu and choose 
 Library. The Load dialog 
ars.

  

the dialog controls to locate the 
RS nozzle library in the 

 

ter Classic: Tutorial 

 

folder and 
 Open.

   

 dialog lets you browse your system for 
 nozzle libraries.
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you can now use the Stones nozzle to 
add a few finishing touches.

5. Click the pop-up menu in the Art 
Material: Nozzles palette and choose 
Stones.

6. Set the Scale slider to 9%.

7. Paint in a few stone patches at the 
bottom of some of the tree groupings. 

8. Click the pop-up menu in the Nozzle 
controls and choose Cumulus Clouds.

9. In the Brushes palette, click the 
Variant pop-up menu and choose 
Medium Random Spray.

Opacity value to 35%.

11. Paint along the top of the image to 
add clouds.

You can also paint over the trees at 
the top of the image to add some 
haze.

The main image for your ski resort 
map is now complete. 

The Ima
repeatin
lesson y
image u

To load 

1. Mak
in th

2. Clic
Load
appe

3. Use 
SKIE
Pain
click

Use the Stones nozzle to add some stone patches 
to your image.

The Controls palette lets you set the properties of 
a selected brush.

Use the Cumulus Clouds nozzle to add clouds 
and haze to the image.

The Load
available



  

The SKIERS library is loaded into the 

          

The techniques used in this lesson can be 
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Art Materials palette.

4. Set the Scale= 50%.

5. In the Brushes palette, click the 
variant pop-up and choose Small 
Sequential Linear. 

This variant produces a repeating 
stream of images.

6. Paint along the edges of the image 
within the green border. Hold down 
Shift to constrain the flow to straight 
vertical or horizontal lines.

The imagery for your ski resort map is 
now complete. The lines for the ski 
trails were created using the Brush 
tool. Refer to “Painting” on page 47 
for more on painting.

Moving On

Now that you have the imagery for your 
ski resort map, you can take the graphic 
into a page layout or illustration program 
and add the legend and logo. 

applied to any number of images. You can 
use different nozzles with different 
properties to create a wide variety of 
images. 

To find out more about the Image Hose, 
refer to the Painter Classic on-line help.

A thumbnail of the SKIERS nozzle appears in 
the Art Materials palette.



 

Selections

 

67

 

Understa

 

The selection
for “special tr
protect an are
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maskin

 

you want to c

There can on
any given tim

 

How Selec

 

You may use 

• To constr
works lik
over the p

• To isolate
applying 
example. 
the part o
selection.

• To choose
you want

     

utside

 

ction protects the areas it encloses 
s. Opaque areas of the selection 
brush strokes from reaching the 

lear areas of the selection allow 
rokes to go directly to the canvas.

 

side

 

side effectively inverts the 
. Only the selected region accepts 

rokes. 

  

Draw Outside icon to draw outside 
tion.

Draw Inside icon to draw anywhere 
r selection.

 

Selecti
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nding Selections

 marks off areas of the canvas 
eatment.” The selection may 
a from change, which is 
g, or describe the area that 
hange. 

ly be one active selection at 
e. 

tions are Used

the selection in several ways: 

ain brush strokes. This 
e putting a cardboard stencil 
aper you’re painting on.

 an area of the canvas for 
an image effect—Soften, for 
Painter Classic only softens 
f the image inside the 

 the area of the canvas that 
 to cut, copy, or move.

Drawing Modes

The drawing mode determines whether 
the inside or outside of the selection is 
protected when you paint on an image. 
You can use the pop-up icon in the 
bottom left corner of the document 
window to change modes.

Draw Anywhere 

The selection is disabled. Brush strokes 
are allowed anywhere on the canvas.

Draw O

The sele
or cover
prevent 
canvas. C
brush st

Draw In

Draw In
selection
brush st

Click the Draw Anywhere icon to draw anywhere 
on the canvas.

Click the 
your selec

Click the 
inside you

ons



  

Creating a Selection

       

Hold down the Shift key (before 
own) to add to the selection. 

   

n the Shift key to add to the selection.
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You can select a portion of the image with 
one of the Selection tools—Rectangle, 
Oval, or Lasso.

Selected area appear with a dashed outline 
around them, as shown in the next several 
figures.

Rectangle and Oval Selection Tools

These tools let you select rectangular and 
oval areas of your image. 

The Lasso Tool

The Lasso Tool lets you draw a freehand 
selection. When you let up on the stylus 
or release the mouse button, 
Painter Classic closes the path and makes 
the selection.

Adding to and Subtracting from a 
Selection

Normally, using a selection tool a second 
time replaces the first selection path. 
However, using a key combination, you 
can add to or subtract from the current 
selection.

mouse-d

Use the Oval, Rectangular, and Lasso tools to 
create selections.

Use the Lasso tool to draw freehand selections.

Hold dow
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Hold down the Command/Ctrl key to 

  

A floating selection is a portion of 

        

You can also rotate, scale, or flip a 
 using commands on the Effects 

 

g Opacity of a Floating 
n

 

g selection can be made 
nsparent. Decreasing Opacity in 
trols palette allows underlying 
 to show through.
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subtract from a selection. The next 
selection path you draw “cuts out” from 
the current selection.

Floating Selections

Painter Classic allows you to move, copy, 
paste, and manipulate a selected region. 
In these cases, you’ll create a floating 
selection.

imagery (previously defined by the 
selection) that “floats” above the canvas.

The selection remains floating until you 
click outside the selection with a selection 
tool or the Adjuster tool, or switch to 
another tool. You can also choose Edit 
menu> Deselect to drop a selection.

When a selection is floating, Effects are 
applied only to the selected area. 

Floating the Selection

There are several ways you can float a 
selected area:

• Click inside the selection.

Hold down the Option/Alt key when 
you click to float a copy.

• Copy or cut, then paste the selection. 

• Use Effects menu> Rotate, Scale, and 
Flip commands; they all automatically 
float the image selection. 

Manipulating a Floating Selection

You can drag a floating selection 
anywhere in the image with the Adjuster 
tool. You can also nudge the selection one 
pixel at a time by pressing the Arrow keys 
on your keyboard.

selection
menu.

Changin
Selectio

A floatin
semi-tra
the Con
imagery

Hold down the Command/Ctrl key to subtract 
from a selection.



  

Selections Tutorial

 

Selections can be a powerful way of 
isolating parts of image to create different 
effects. Sometimes you’ll need to protect 
an area from painting, or you may just 
want to paint on a specific area.

This tutorial is designed to help you 
explore the world of selections. You’ll 
learn how to use the various selection tool 
to create selections. The tutorial will then 
teach you how to “float” selections so you 
move them and edit their size or rotation. 

Finally, you’ll learn how to edit an image 
using a selection. You’ll use selection to 
add to existing artwork, as well as modify 
the an image. 

During the course of the tutorial you’ll 
create the artwork for a corporate 
advertisement.

To learn more about Selections, refer to 
the Painter Classic on-line help.
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Lesson 1: Creating Selections

                     

The Adjuster tool is automatically 
ted. 

  

k inside the selection and drag it 
e bottom-left of the image. 

  

tinue copying and pasting the 
tion until you have a herd of 
as. 

  

k outside the selection to deselect 
rea. The selection is merged with 
ackground image.

   

ster tool lets you reposition floating 
.

g the selection you can create more 
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In this lesson you’ll use the Lasso and 
Rectangular selection tools to edit an 
image. First you’ll create a herd of zebras 
from a single zebra and then add more 
terrain to the image.

To open the background image:

1. Choose File menu> Open and locate 
the file Painter Classic:Tutorial: 
HERD. The image appears in a 
document window.

To select an area using the Lasso tool:

1. Choose the Lasso tool from the Tools 
palette. 

2. Draw a freehand area around the 
zebra on left. 

3. Choose Edit menu> Copy.

4. Choose Edit menu> Paste.

selec

5. Clic
to th

6. Con
selec
zebr

7. Clic
the a
the b

The HERD image will be used as the background 
of your advertisement.

The Lasso tool lets you create freehand selections.

Use the Lasso tool to create a selection around 
the zebra shown. 

The Adju
selections

By movin
zebras. 



  

You now have a whole herd of zebras. 

    

2.

 

Drag the tool over a strip of grass at 

         

7.

 

Repeat the same process with a strip 
y.

t you’ve created a background, 
 start modifying it. 

 

 2: Using Selections for 
g

 

s can be used to edit the image, 
 can also be used to control which 
the image are affected by the 
 tools or image effects. Protecting 
your image is called masking.

 use selections to protect areas of 
e, to restrict the painting area, or 

the range of an image effect.

   

’re done the image should look 
g like this.
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Next you’ll copy a strip of land and sky to 
fill in the empty areas of the image.

To create a selection using the 
Rectangular Selection tool.

1. Click the Rectangular Selection tool in 
the Tools palette. 

the bottom of the image.

3. Press Command-C/ Ctrl-C.

4. Press Command-V/ Ctrl-V.

5. Click the Adjuster tool in the Tools 
palette.

6. Click the pasted grass and drag it over 
the white space at the bottom of the 
image. 

Now the grass continues to the edge 
of bottom edge of the picture.

of sk

Now tha
you can

Lesson
Maskin

Selection
but they
areas of 
painting
areas of 

You can
the imag
to limit 

You now have a herd of animals created by 
adding copies of the selected animal. 

The Rectangular Selection tool lets create 
rectangular selections.

Drag a rectangular selection around the area 
shown.

You can move the selected area to a different area 
of the image or create a more full scene.

When you
somethin
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Now when you paint, the imagery within 

          

5.

 

Paint in a swirling motion around the 
of the zebras to create clouds of 
. 

ice that as you paint, the selected 
a is unaffected by the brush.

t you’ve finished with the herd, 
apply an effect to the entire image 
otecting the center zebra. 

   

st Add Water brush to smear the 
 create a dust cloud effect.
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To protect an area using a selection:

1. Click the Lasso tool in the Tools 
palette.

2. Drag around the zebra in the center of 
the herd.

3. Click the Draw Outside icon at the 
bottom of the document window 
frame.

the selection is protected. Next, you’ll 
paint over the herd while leaving the zebra 
in the center untouched.

To paint on the herd:

1. Click the Brush tool in the Tools 
palette. 

2. Click the Water category in the 
Brushes palette. 

If the category is not visible, you’ll 
have to click the push bar to open the 
palette drawer and select the category 
from there.

3. Click the variant pop-up menu and 
choose Just Add Water.

4. In the Controls palette, set Size = 5.0.

feet 
dust

Not
zebr

Now tha
you can 
while pr

The Lasso tool lets you create freehand selections.

Use the Lasso tool to create a selection around 
the zebra in the center, as shown.

When the Draw Outside feature is enabled, 
everything within the selection is unaffected by 
the painting tools. 

The Water category of brushes lets you smear 
areas of an image.

Use the Controls palette to set brush properties.

Use the Ju
ground to



            

2.

 

In the Brightness/Contrast dialog, 

      

2.

 

Click the Draw Inside icon on the 
om of the document window 
e.

 painting area is now limited to 
entral zebra. Now, you can use 
ainting tools to finish the 
rtisement imagery.

 

 inside the selection:

  

k the Airbrush category in the 
hes palette.

  

e Controls palette, set Size = 1.0, 
city = 20%, and Grain = 32%.

  

e Art Materials palette, choose a 
ht red color.

   

 Draw Inside feature is enabled, you 
aint on the area inside the selection. As 

ge effects only affect the selected area. 

rush category of brushes paints soft 
kes.
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To invert a selection:

✤ Choose Edit menu> Invert 
Selection.

The entire image is now selected 
excluding the central zebra. Now when 
you apply an effect, it is applied only to 
the selection, so the zebra in the center 
will remain unaffected.

To apply an effect to a selection:

1. Choose Effects menu> Brightness/
Contrast.

turn down the contrast and click Ok.

The imagery is almost complete. Next 
you’ll use a selection to restrict the 
painting area. That way you’ll be able to 
paint on the zebra while leaving the rest of 
the herd untouched.

To limit the painting area:

1. Choose Edit menu> Invert Selection 
so that only the center zebra is 
selected.

bott
fram

The
the c
the p
adve

To paint

1. Clic
Brus

2. In th
Opa

3. In th
brig

When you invert the selection, the entire herd is 
selected and the center zebra is not.

This is what you image should look like when 
you reduce the contrast.

When the
can only p
well, ima

The Air B
color stro
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4.

 

Paint on some of the stripes.

    

Most of the imagery is now complete. You 

           

3.

 

Paint over the bottom of all the 
as’ legs.

 artwork is now complete.

 

 On

 

t you have the main imagery for 
rtisement, you can save the 
lassic file and bring it into a page 

rogram and add text and logos to 

ction techniques shown in this 
can be used for almost any 
You can use selections when you 
combine different art materials on 
e image. This way you can 

   

ge should look something like this when 
ne.
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5. Choose a bright blue color and paint 
over a different set of stripes.

6. Continue painting on the zebra until 
you get an interesting mix of colors 
over all the stripes.

can add some finishing touches by 
applying a brush to the whole document. 
To do this you’ll first need to remove the 
selection.

To remove a selection:

✤ Choose Edit menu> Deselect.

The selection is removed.

To smooth an area of the image:

1. Click the Water category in the 
Brushes palette.

2. Click the variant pop-up menu and 
choose Just Add Water.

zebr

The

Moving

Now tha
the adve
Painter C
layout p
it. 

The Sele
tutorial 
project. 
want to 
the sam

You may want to paint on every other stripe to 
create an interesting effect. 

The zebra should look something like this when 
you’re done. 

The Water category of brushes lets you smear 
areas of an image.

Your ima
you’re do



  

precisely limit where an art material is 
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applied. To learn more about selections, 
refer to the Painter Classic on-line help. 
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Working 

 

Painter Classi
holds the med
canvas—colo
and patterns.
in two main w

• To set up

• To fill sele

 

menu> F

 

Paint Buc

 

Working 
Color Pal

 

The Color pa
colors to use.
Dropper tool
color from an

      

ct a color on the triangle by 
ging the circle or clicking on the 
r you want.

hin the triangle, the colors are 
nized by value and saturation. 
es span the triangle from top to 

om, with the top of the triangle 
g the highest value (white), the 
om the lowest value (black).

ration levels go from left to right. 
gging to the right produces the 
st color within the predominant 
 Dragging to the left gives 
dier or grayer colors.

  

 of the Standard Color palette.

 

Art Ma
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with Art Materials

c’s Art Materials palette 
ia you apply to the 

r, paper textures, gradations, 
 You’ll use the art materials 

ays:

 the Brush tool for painting.

ctions with the Effects 
ill command or with the 
ket tool.

with Colors: The 
ette

lette is where you select the 
 You can also use the 
 to sample or “pick up” a 
 image.

Using the Color Palette

To select a hue and color from the 
Standard Color palette:

1. Drag the circle on the color ring to 
select the predominant hue. You can 
also select the hue by clicking once 
anywhere on the ring. 

The triangle displays all the available 
colors within a predominant hue.

2. Sele
drag
colo

Wit
orga
Valu
bott
bein
bott

Satu
Dra
pure
hue.
mudThe Standard Color palette expanded to show 

Color Variability sliders. 

A diagram

terials



  

Primary/Secondary Color Rectangles 

       

Sampling Colors from Imagery

          

The 

 

Controls palette

 

:

 

 Dropper tool

 

 
e HSV and RGB values for the 
B values are given in both 

 and hexadecimal format (which 
seful in Web authoring).

 also swap the Primary and 
ry colors, by clicking in the 
s in the left corner of the palette. 

 

 Gradations: The Grad 
e

 

ion is a gradual transformation of 
r into another. Sometimes they 
d blends or fountains. 

lassic provides several different 
 gradations: linear, radial, spiral, 
ular. 

h Painter Classic comes with 
 full of gradations, you’ll want to 
me of your own. You can define 
rs and create a gradation between 
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The color you select appears on the front 
rectangle in the pair of overlapping 
rectangles. The front rectangle shows the 
selected primary color. The back rectangle 
shows the selected secondary color. 
Whenever you start Painter Classic, black 
is the selected primary color and white is 
the selected secondary color. 

You can swap the primary and secondary 
colors by clicking the “swap” icon.

Don’t confuse the secondary color with 

what other graphics programs call “the 

background color.” In Painter Classic, 

the background color is the paper color. 

For more information about setting the 

paper color, refer to “Setting Paper 
Color” on page 22. 

Most of the time you’ll work with the 
primary color. The secondary color is for 
multicolor brush strokes, two-point 
gradations, and Image Hose effects. 

You can change the secondary color by 
clicking on the back rectangle, then 
picking a color. After changing the 
secondary color, click the front rectangle 
again. 

In addition to choosing colors from the 
Art Materials: Color palette, you can use 
the Dropper tool to pick up a color from 
an existing image and use the color 
elsewhere. You can also choose the Clone 
Color option to use colors from the clone 
source image.

Using the Dropper tool

When the tool is active you can click on 
any portion of your image and the color 
under the tool will appear as either the 
Primary or Secondary color in the Color 
Palette.

To set whether the selected color becomes 
the Primary or Secondary color, click one 
of the color boxes in the Color palette.

From the Brush or Paint Bucket tools, you 
can temporarily switch to the Dropper by 
holding down the Command/Ctrl key.

The Dropper tool does not sample color 

from the Wet Paint layer.

shows th
color. RG
decimal
can be u

You can
Seconda
swatche

Using
Palett

A gradat
one colo
are calle
Painter C
types of
and circ

Althoug
libraries
create so
two colo
them. 

The Dropper tool lets you select color from an 
image.
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Working with Gradations

            

In the center of the palette, the Preview 

  

 of the gradation types.
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Use the Art Materials: Grad palette 
to select and adjust Painter Classic’s 
gradations. 

Click the Grad icon on the Art Materials 
palette to display the Art Materials: Grad 
palette. Click the palette pushbar to 
display additional gradations stored inside 
the drawer. Click the grow box to expand 
the palette.

Remember that gradations are stored 

in libraries. You can load alternate 

libraries for more grad choices.

window shows how the current settings 
affect the selected gradation. 

The Rotation Ring changes the angle of 
the gradation. Drag the red ball in the ring 
to change the angle. You can also select the 
angle by clicking once anywhere on the 
ring. The numeric value appears below 
the preview.

For a spiral gradation, you can use the 
Rotation Ring to change how tightly the 
spiral is wound. Hold down the 
Command/Ctrl key and drag around the 
Rotation Ring.

The Gradation Types on the right of the 
palette let you select from four types of 
gradations—linear, radial, spiral, or 
circular.

Click the Grad icon to display the Grad palette.

Examples



  

The Gradation Orders at the bottom of from left to right and doubled, right to left 

          

rectangles). If necessary, open the drawer 
he icon. If it’s in the drawer, drag 
 drawer front.

 

 Texture: The Paper 
e

 

xtures are useful in many ways. 
lassic’s brushes interact with the 

st as natural tools react with the 
f the surfaces on which you 
per grains are also useful in 
 Surface Texture. 

 

rms “paper grain” and “paper 

 

e” are synonymous.

 

ing a Paper Texture 

 

aper textures available in 
lassic are displayed in the 

 

Art 
ls:Paper palette

 

. These controls 
set the paper type, and scale. 

  

he Two-Point icon or select Two-Point 
Library pop-up menu.
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the expanded Grad palette determine how 
a gradation behaves. The Preview Strip 
(above the gradation orders) shows the 
selected gradation order.

The top row (from left to right) orders the 
current gradation from left to right, left to 
right and mirrored, and right to left. The 
bottom row orders the current gradation 

and mirrored, and right to left and 
doubled. 

Creating Gradations

You can create your own gradations. It’s as 
easy as choosing the primary and 
secondary colors.

Creating a Two-Point Gradation

You can define a two-point gradation by 
defining two colors in the Art Materials: 
Color palette and then having 
Painter Classic create the gradation 
between them.

The gradation is created using the 
Two-point option in the Art Materials: 
Grad palette. The palette controls let you 
set the angle of the gradation and the 
gradation type.

The two-point option can be selected 
from the library pop-up in the Grad 
palette or by clicking the Two-Point icon 
(the one that looks like overlapping 

to find t
it to the

Using
Palett

Paper te
Painter C
grain ju
texture o
mark. Pa
applying

The te

textur

Select

All the P
Painter C
Materia
lets you 

Examples of the gradation orders.

Click on t
from the 
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The palette shows the dimensions of the 

          

• Paint using a cloning brush.

trol the Apply Surface Texture 
t.

ave not set a clone source, the 
pattern is used in any operation 
 to clone source colors or 
ce. This means you can paint 
 pattern using a Cloner brush.

 

ing a Pattern

 

atterns available in Painter Classic 
layed in the 

 

Art 
ls:Pattern palette

 

. A preview of 
erns is displayed across the top of 
tte and additional patterns are 
 in the palette drawer. You can 
 pattern libraries.For more 

tion on working with libraries, 

 

“Loading Alternate Libraries” 
 20

 

.

u select a pattern, Painter Classic 
preview of the pattern, gives the 
ons of the tile image (Rows and 
s describe the number of pixels 
tally and vertically), and provides 
hat lets you scale the tile in fills.
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paper (in pixels). When you select a paper 
texture, Painter Classic tiles it to cover as 
much canvas as needed.

Paper textures are stored in libraries. You 
can load alternate libraries for more paper 
choices. For more information on 
working with libraries, refer to 
“Libraries” on page 20.

The Scale slider at the bottom of the 
palette lets you set the scale of the paper 
grain. Higher values create paper with 
large grain, while lower values produce a 
finer grain.

Using Patterns: The Pattern 
Palette

A pattern is a repeating design. The 
smallest unit of a pattern is known as a 
tile. When you fill with a pattern, the tile is 
repeated across the area. 

All the patterns are displayed in the 
Pattern palette. Click the Pattern icon on 
the Art Materials palette to display the Art 
Materials: Pattern palette. Click the 
palette push bar to display additional 
patterns stored inside the drawer. Click 
the grow box to expand the palette.

Here are some things you can do with 
patterns:

• Fill selections with imagery.

• Con
effec

If you h
current 
referring
luminan
with the

Select

All the p
are disp
Materia
five patt
the pale
available
also load
informa
refer to 
on page

When yo
shows a 
dimensi
Column
horizon
a slider t

The Art Materials: Paper palette lets you select a 
paper type and set its scale.

Click the Pattern icon to display the Pattern 
palette. 



        

Using the Fill command

    

rance

 

 sets the amount of 
ance allowed from the color of the 
l you click on. With Tolerance set 
 the Paint Bucket fills only 
iguous pixels that are very close 
e color of the pixel you click on. 
 Tolerance high, the Paint Bucket 

a greater range of colors.

 

her

 

 controls the fill opacity for 
ls outside the Tolerance range. 
 Feather low, pixels with 

hboring colors receive partial fill. 
easing the Feather “expands the 
hborhood.” (Typically, Tolerance 
t low when Feather is high.) The 
e distant a pixel’s color is, the less 
ue the fill.

 

i-alias

 

 gives soft edges to the fill. 
ti-aliasing is desirable when 
her is zero or extremely low.) This 
re is used primarily to eliminate 

gies” from a fill.

  

rols palette: Paint Bucket tool lets you 
at to fill and what to fill it with. 
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Filling with Art Materials

Once you’ve selected an Art Material, 
you’ll need to apply it to your image. In 
some cases, such as color or nozzles, you’ll 
use the brushes to apply a material. In 
other case, such as with paper textures, or 
patterns, you’ll probably want to apply 
them to entire area. This is done using a 
fill. When you fill an area or the whole 
document, the selected art material is 
applied to the selection so that it fills it 
entirely.

Filling an Area

To fill an area with color, gradations, or 
pattern, use the Effects menu> Fill 
command or the Paint Bucket tool. 

When you fill a selected area with the fill 
command, the Fill dialog appears. This 
dialog displays a preview of your fill and 
lets you select the type of art material to 
use.

Using the Paint Bucket tool

The paint bucket tool works much like the 
Fill dialog. The only exception is that, 
whereas the Fill dialog can only be used to 
fill the entire image or a selected area, the 
Paint Bucket tool can fill any area of your 
image whether it’s selected or not.

The point where you click determines the 
center of the fill.

The Controls palette lets you select the art 
material to use for the fill and other fill 
properties.

• Tole
vari
pixe
low,
cont
to th
With
fills 

• Feat
pixe
With
neig
Incr
neig
is se
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opaq

• Ant
(An
Feat
featu
“jag

Use the Fill command to fill a selection.

The Cont
choose wh
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Art Materials Tutorial

 

Next to the Painting tools, Art Materials 
are the features you’ll use most to create 
artwork. Art Materials let you quickly fill 
areas with color, patterns, or gradations. 
Because Art Materials can be used to 
apply paper textures to your image, 
they’re ideal for creating printed imagery. 

In this tutorial you’ll be using different art 
materials to create the main imagery for a 
CD cover. 

The tutorial is designed to teach you how 
to apply different types of art materials in 
Painter Classic. You’ll explore the various 
controls available in the Art Materials 
palette and learn how to adjust the 
settings for different types of materials. 

To learn more about art materials and 
how to apply them, refer to the 
Painter Classic on-line help.
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Lesson 1: Using Patterns

                    

3.

 

Use the dialog controls to select the 

          

3.

 

Set the Scale slider to 32%.

  

ose 

 

Effects menu> Fill

 

. The Fill 
g appears. 

  

ble the Pattern option.

   

djust the Scale slider the dimensions 
ttern tile, shown in rows and 
, changes. 

 

ialog lets you fill the entire image or an 
 a pattern, color, or gradient.
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In this lesson you’ll use the Art Materials: 
Pattern palette to fill the entire image with 
a background pattern.

To set up an new document:

1. Choose File menu> New to open a 
new document. The New Picture 
dialog appears. 

2. Click the Height pop-up and choose 
inches. 

3. Enter 6 inches in the Height field. 

4. Enter 5 inches in the Width field. 

5. Enter 72 in the Resolution field and 
click Ok. A blank document window 
appears. 

To load a pattern:

1. Click the Pattern icon in the Art 
Materials palette. The pattern controls 
appear. 

2. Click the library pop-up and choose 
Load Library. The Load dialog 
appears.

pattern in 
Painter Classic:Tutorial:SEA and 
click Ok.

An icon for SEA pattern appears in 
the palette.

To apply a pattern using the Fill dialog:

1. Click the SEA pattern icon in the Art 
Materials: Pattern palette.

2. Click the expand button in the 
top-right corner of the pallet to 
display additional controls.

4. Cho
dialo

5. Ena

The Pattern icon displays the Pattern Controls.

Click the expand icon in the palette’s title bar to 
display additional controls.

As you a
of the pa
columns

The Fill d
area with
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6.

 

Set Opacity to 42% and click OK. The 

             

Original Luminance is based on the 
t and dark values of the selected 
e source, which should be the 
ern “SEA.” 

g the default settings, the dark 
s become peaks and the light areas 
me valleys. 

possible to invert the texture, 
ing the light areas high and the 
k low, by clicking the invert 
on in the Apply Surface Texture 
g box.

  

he Amount slider to 66%, and 
e the rest of the settings at their 
ult positions.

  

k OK. The surface texture is 
ied to the canvas. 

   

pply Surface texture dialog to add 
ensional depth to your pattern.
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entire document is filled with the SEA 
pattern.

The background for your CD cover is 
almost complete. Next you’ll add a surface 
texture to the image.

Lesson 2: Applying Surface 
Textures

In this lesson you’ll use the Apply Surface 
Texture effect to add a three-dimensional 
texture to the background image.

To apply surface texture based on a 
pattern

1. Choose File menu> Clone Source> 
Pattern to make sure that surface 
texture is based on the pattern 
currently active in the Art Materials 
palette.

2. Choose Effects menu> Apply 
Surface Texture. The Apply Surface 
Texture dialog appears.

3. Click the Using pop-up and choose 
Original Luminance. 

ligh
clon
patt

Usin
area
beco

It is 
mak
blac
opti
dialo

4. Set t
leav
defa

5. Clic
appl

Use the Fill dialog to fill the entire image with 
the SEA pattern.

The Apply Surface Texture dialog lets you add a 
three dimensional surface to you image. 

Use the A
three-dim



  

Now that you have the completed 

            

3.

 

Click the Using pop-up and choose 

          

3.

 

Choose 

 

Edit menu> Copy

 

 or press 
mand-C /Ctrl-C

 

.

 

ct the SEA image and choose 

 

Edit 
u> Paste

 

.

 image Flat Moon appears in the 
er of the. 

  

k the Adjuster tool in the Tools 
tte and drag the pasted image to 
ottom of the document window.

  

ose

 

 File menu> Save

 

, and save 
 document as “Moon Cover.”

 

 3: Applying Gradations

 

ns are used to fill an area with a 
 colors. Your gradations can also 
to create patterns or textures 

   

at your document should look like 
’re done.
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background of your CD cover, you can 
start adding other elements. Next, you’ll 
create a surface texture for the foreground 
image.

To create Surface Texture based on 
image luminance

1. Choose File menu> Open and open 
the file Painter Classic: Tutorial: 
Flat Moon. A new window containing 
an ocean scene appears on the 
desktop.

2. Choose Effects menu> Apply 
Surface Texture. The Apply Surface 
Texture dialog appears.

Image Luminance.

4. Set Amount to 63%. Leave all of the 
other options at their default settings 
and click OK.

Notice the dramatic change in the 
relief of the image. 

Now that you have both a foreground 
and a background image you can 
combine them. 

To combine images:

1. Select the Flat Moon document 
window. 

2. Choose Edit menu> Select All, or 
press Command-A /Ctrl-A to select 
everything in the window.

Com

4. Sele
men

The
cent

5. Clic
pale
the b

6. Cho
your

Lesson

Gradatio
blend of
be used 

Flat Moon image is used to create the foreground 
for your CD cover.

Use the Apply Surface Texture dialog to create a 
three-dimensional foreground.

This is wh
when you
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depending on the settings you choose. In 

          

4.

 

Click the Two-Point gradation icon 

         

7.

 

Click the top-right orientation icon 
 sets the gradation to order from 
t to left.

 settings for the gradation are now 
plete. Next you’ll need to select 
rs.

 

t primary and secondary colors:

  

k the Color icon in the Art 
erials palette. The Color controls 
ar.

  

k the Primary color indicator.

, any color you select is used as 
rimary color.

   

-

 

adation orientation icons let you 
e order of colors in the gradation.

ary color is used when you’re painting 
rush or other painting tool.
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this lesson, you’ll use gradations to create 
a background for the title area of the CD 
Cover.

To create a two-point gradation:

1. Choose File menu> New. The New 
Picture dialog appears.

2. Set the Height = 2 inches, Width = 1.5 
inches and Resolution = 72 dpi.

3. Click the Gradation icon in the Art 
Materials palette. The Gradation 
controls appear.

from the palette.

If the Two-Point icon is not available, 
you’ll need to click the pushbar to 
open the palette drawer and select it 
from there. 

Two-Point gradations create a blend 
of color between the Primary and 
Secondary colors in the Art 
Materials: Color palette.

5. Select the radial gradation option 
from the selection of four grad types.

6. Click the expand icon in the top-right 
corner of the Art Materials: 
Gradation palette to display the 
gradation orientation controls.

This
righ

The
com
colo

To selec

1. Clic
Mat
appe

2. Clic

Now
the PThe Art Materials:Gradation palette is used to 

create and apply gradations to an area.

The Two-Point gradation uses the selected 
Primary and Secondary colors to create a blend.

The four gradation options let you create radial, 
linear, conical or spiral gradations.

The six gr
control th

The Prim
with the b



  

3.

 

Click the Dropper tool in the Tools 

         

7.

 

Click the Gradation icon in the Art 

          

3.

 

Enable the Gradation option and click 
 

 entire image is filled with the 
ient.

  

ose

 

 File menu> Save

 

, and save 
 document as “Title Bar.”

   

ill dialog to fill an area or the entire 
th a gradient.

ific area is selected, the Fill dialog fills 
 image with a selected art material.
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palette.

4. Click the darkest blue color from the 
wave in the “Moon Cover” image.

The color appears in the Controls 
Palette as the front color of the two 
boxes. 

5. In the Art Materials: Color palette 
click the Secondary color icon. 

6. Click the light blue from the “Moon 
Cover” image.

Materials palette. The Gradation 
controls appear.

8. The new gradient appears in the 
preview area of the palette.

The setup for your gradient is complete. 
You can now use the new gradient to fill 
an area or the entire image.

To fill an area with a gradation:

1. Choose Effects menu> Fill. The Fill 
dialog appears.

2. Set Opacity is at 100%.

OK.

The
grad

4. Cho
your

The Dropper tool lets you pick up color from 
within your image.

The color you click in the Moon Cover image 
becomes the Primary color.

The secondary color is used when you’re painting 
with the image hose or creating gradients.

Once you select a primary an secondary color, 
Painter Classic automatically creates the new 
gradient.

Use the F
image wi

If no spec
the entire
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Lesson 4: Adding Paper Textures

       

3.

 

Click the Paper menu and choose 2. In the Title Bar document, create a 
tion and drag it into the Moon 

er document. 

 selected area remains active in the 
n Cover document. 

g the selection to the lower-center 
e image.

 5: Creating Patterns

 are created by tiling an image 
ly to fill an area. To create your 
tern you first have to create a tile, 

lassic takes care of tiling it to 
pattern.

sson, you’ll create a new pattern 
ly it to your CD cover.

selection remains active when you drag 
 new document, you can position it 
 in the image.
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Paper textures can make your image look 
like it was painted on rough construction 
paper, or fine parchment. Using the Paper 
controls in the Art Materials palette you 
can add a wide variety of paper textures to 
your image.

In this lesson, you’ll create a paper texture 
and apply it to the title box of your CD 
cover.

To apply surface texture based on paper

1. Select the document Title Bar.

2. Click the Paper icon in the Art 
Materials palette. The Paper controls 
appear.

Hand Made.

4. Choose Effects Menu> Apply 
Surface Texture. The Apply Surface 
Texture dialog appears.

5. Enable the Paper option and click OK. 

The Hand Made paper grain is 
applied to the entire image.

The title bar section of your CD cover 
is complete. Now, you can add it to 
the rest of the CD Cover image. 

To add elements to an image using drag 
and drop:

1. Click the Rectangular Selection tool in 
the Tools palette.

selec
Cov

3. The
Moo

4. Dra
of th

Lesson

Patterns
repeated
own pat
Painter C
create a 

In this le
and app

The Paper controls let you select a paper type and 
lets you scale the paper grain.

When you create a select Paper in the Apply 
Surface Texture dialog, the current setting in the 
Art Materials: Paper palette is used to create a 
surface texture.

Since the 
it into the
anywhere



The process of creating a seamless tile, 5. Click the Tracing Paper icon on the 9. Click the Brush category in the 
hes palette.

k the variant pop-up menu and 
se Sable Tip.

t over the dark blue lines in the 

ou paint try to complete the 
es in the tile by painting off the 
s of the window. This type of 
ting will create a seamless tiling 
ern.

h category of brushes lets you paint with 
 such as oils and watercolors.
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shown in this lesson, can also be applied 
to creating seamless tiles for web pages.

To create a seamless pattern:

1. Choose File menu> Open and select 
the file Painter Classic: Tutorial: 
Pattern One.

This document will act as the tile for 
your pattern.

2. Choose File menu> Clone. A window 
called “Clone of Pattern One” 
appears.

3. Press Command- A/ Ctrl-A. To select 
everything in the window. 

4. Press delete. The window is now 
blank.

window’s frame. A Tracing paper layer 
appears.

6. Click the wraparound icon at the top- 
right of the document window.

This enables the Wraparound feature. 
When the feature is enabled, you can 
paint off of one edge of the image and 
your stroke will appear on the other 
side. This makes it easy to paint 
seamless, self-tiling patterns.

7. Click the Patterns icon in the Art 
Materials palette. The Pattern controls 
appear. 

The preview area in the palette 
displays your tile as you paint it. 

8. Click the Dropper tool in the Tools 
palette and click the dark blue color in 
the pattern.

Brus

10. Clic
choo

11. Pain
tile. 

As y
shap
edge
pain
patt

The file Pattern One will be used to create a tile 
for your pattern.

When the wraparound icon appears as a split 
star, it indicates that the Wraparound feature is 
enabled.

The Brus
materials
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If you want to see what you’re 3. Press Command-F/ Ctrl-F. The Fill 2. In the Control palette click the Font 
-up menu and choose Helvetica 
. 

 fonts available in the menu 
nd on the fonts installed on your 
m.

oint Size= 27.

k the center of the title bar and 
 the title of the CD.

n you’re done typing, click the 
ster tool in the Tools palette. 

g the text to the center of the title 

k the Text tool in the Tools palette.

rol palette lets you choose a font and 
 to use with the Text tool.

be positioned anywhere in the image 
 string is active.
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painting, hold down Shift-Spacebar 
and drag in the direction you want to 
move the tile.

12. Pick up another color from the 
original tile, or pick your own color.

13. Continue painting until you’re 
satisfied with your tile. 

Now that you’re tile is ready, you can use it 
as a pattern to fill an area on your CD 
cover.

To fill an area with a seamless pattern:

1. Click the Rectangle tool from the 
Tools palette.

2. In the Moon Cover document, select 
an area next to the title bar. 

dialog appears.

4. Enable the Pattern option and set 
opacity to 75%. This creates a 
translucent screen. 

If you want to use this pattern again, 
save the file, open it, then use it as a 
clone source. Then using the Fill 
dialog apply the pattern to an area or 
the entire image.

The last thing you’ll need to do to 
complete the CD Cover is add the text.

To add text:

1. Click the Text tool in the Tools palette.

pop
Bold

The
depe
syste

3. Set P

4. Clic
type

5. Whe
Adju

6. Dra
box.

7. Clic

As you trace the original tile, paint off the edges 
to finish the shapes. This creates a seamless tile.

The area is filled with the pattern you created.

The Text tool lets you add text to an image.

The Cont
point size

Text can 
while the



8. Click the top of the box to the right of For more information on art materials 
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the title bar. 

9. Type the name of the author.

Your CD Cover is now complete.

Moving On

Now that you’ve completed this tutorial 
you’re ready to experiment with other art 
materials. Painter Classic provides several 
pre-loaded libraries of patterns, paper 
textures and other elements to add life to 
your images.

You can apply the techniques described in 
this tutorial to any of the art materials. 

refer to the Painter Classic on-line help.

The completed CD Cover.
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Painter Classi
making a sele
from the Effe
and clicking O
selection, the
entire image.

       

r Classic provides keyboard 

uts for the two most recently 

 

effects:

 

ss the last effect used by pressing 
mand-/ or Ctrl+/.

ss the second-to-last effect used 
ressing Command-; or Ctrl+;.

 

tation Effects

 

 manipulate part or all of your 
orientation by rotating, scaling to 
or smaller size, or flipping 
tally or vertically.

 

Image 
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nding 
lassic Effects

enu offers features for 
ouching, color correction, 
d softening focus, and add 

control over direction, color, 
 Orientation effects include 
nd flip. 

 Applying Effects 

c’s effects are applied by 
ction, choosing a command 
cts menu, setting options, 

K. If you do not make a 
 effect will be applied to the 

Effects with Previews

Dragging in the Preview area of an effect 
lets you view specific areas of the image in 
addition to providing a before and after 
preview of an effect.

Using Fade to Partially 
Undo Effects

The Fade command allows you to undo 
any percentage of your last effect. This is a 
great way to achieve just the right amount 
of an effect.

Recently Used Effects Commands

Sometimes while you are working, you 
want to use the same effect multiple 
times. Painter Classic makes this easy.

As you work, you’ll notice that the menu 
items for the last effects commands you’ve 
used are available at the top of the Effects 
menu. This makes it easy to choose the 
commands again.

Painte

shortc

used 

• Acce
Com

• Acce
by p

Orien

You can
image’s 
a larger 
horizon

Effects



  

Rotating Images

  

Scaling Images

 

• Preserve Center keeps the item 
ored in its location, based on the 

er of the image. 

 

g Images 

 

 Horizontal and Flip Vertical 
t you flip images or parts of 
sing a single menu command. 

   

image.

e is flipped horizontally.
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You can rotate all or part of an image 
using the Rotate effect. The effect lets you 
select the exact angle of rotation. 

You can visually rotate the selection in the 
windows while the dialog is displayed. 
Drag the corner of the selection to rotate 
manually. The Rotate Selection dialog 
reflects the numerical value of the angle 
after you release the mouse or stylus. 

You can also rotate by entering the desired 
angle in the dialog. A positive number 
rotates counterclockwise. A negative 
number rotates clockwise.

The Scale effect lets you change the 
dimensions of part or all of an image. The 
effect lets you enter the exact scale 
percentage.

You can visually scale the selection in the 
windows while the dialog is displayed. 
Drag the corner of the selection to scale 
manually. The Scale Selection dialog 
reflects the numerical percentage after you 
release the mouse or stylus. 

You can also scale by entering the desired 
percentages in the dialog.

The effect also has two options:

• Constrain Aspect Ratio maintains the 
selection’s proportions. Unchecking 
this item lets you change horizontal 
and vertical measurements 
independently. 

anch
cent

Flippin

The Flip
effects le
images u

Use the Rotate dialog to rotate an image. 

Use the Scale Selection dialog to resize your 
image. 

Original 

The imag
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Brightness/Contrast

   

You can adjust contrast manually by The Brightness slider adjusts the gamma 
age. Move the slider to the left to 

 gamma, making the image 
r to right to make it darker. Your 

 will be apparent while you’re still 
alog.

g the gamma adjusts only the 
s of an image and leaves the white 
k areas untouched. 

 

ighting

 

ly Lighting effect lets you shine 
ore light sources on part or all of 

age.

ighting is comparable to hanging 
work in a gallery and adjusting 
spotlights to illuminate it.

 choose different lighting effects 
 presets provided, or you can 
ur own effects by defining 
ss, distance, color, and other 
ristics. 

 

 older 486 computers may lack 

ath coprocessor necessary to for 

ply Lighting effect to function. 

ut this hardware, Apply Lighting 

 

s appears grayed out.
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The Brightness/Contrast effect lets you 
adjusts the brightness and contrast of the 
overall image in the RGB format. The 
Brightness/Contrast provides controls for 
adjusting both contrast and brightness 
value.

Equalize 

The Equalize effect improves contrast, 
adjusting black and white points and 
distributing the brightness levels 
throughout the entire range of available 
levels. 

When you initially access the Equalize 
effect, Painter Classic automatically 
adjusts the image so that the lightest color 
is white and the darkest color is black.

dragging the black and white points in the 
histogram.

in the im
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lighter, o
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Use the Brightness/Contrast effect to adjust the 
contrast levels in an image.

The histogram is represented by the silhouette. 
Each peak shows the number of pixels for a 
brightness level. You can adjust white and black 
points by dragging the triangles.



  

Applying Lighting Presets

  

Customizing Lighting

    

• To change the settings for a light, click 
ndicator to select it. Then adjust 
liders to set the color as described 
w.

 also customize the properties of 
s using the sliders at the top of the 
se the following guidelines to 
e sliders:

 

htness

 

 is like a dimmer knob. 
ing it to the left turns down the 

t source, moving it to the right 
eases brightness.

 

ance

 

 controls how far the light is 
 the image. If you move the light 
ce closer, you may have to change 
mage’s exposure (see below).

 

ation

 

 sets the light’s angle in 
ion to the canvas. At 90° the light 
ining straight down, and at 1° it’s 
ly horizontal.

 

ad

 

 sets the angle of the light 
.

 

osure

 

 is the image’s brightness, as 
hotography. Moving the slider to 
eft decreases exposure, moving it 
e right increases exposure. 

easing the exposure lightens the 
ge as a whole. Decreasing 
sure darkens it.

  

PainterClassic.book  Page 96  Wednesday, February 4, 1998  12:44 PM
96          Chapter 8 Painter Classic

The Apply Lighting dialog holds several 
preset lighting environments. You can use 
these directly or as a starting point for 
customized lighting.

The scrolling window at the bottom of the 
dialog contains preset lighting effects in 
the library. When you first open the 
dialog, the first effect is selected (it has a 
black box around it), and its name 
appears under the scroll bar. 

The effect of each type of lighting is 
displayed in the Preview window. 

You can use the controls in the Apply 
Lighting dialog to achieve other lighting 
effects. The Preview window shows your 
changes, so you can experiment and see 
the results. 

A lighting environment can be edited by 
adding, deleting, or adjusting the lights in 
the Preview window. The small part of the 
light indicator is the origin from which 
the light is shining; the large part is the 
point the light shines toward.

Use the following actions to add, delete, 
or adjust lights:

Standard camera-based principles 

apply to editing lighting. For example, if 

you turn up the lights, you may have to 

adjust exposure.

• To move the indicator, drag its 
large end.

• To change the light source direction, 
drag the small end.

• To create another indicator, click 
anywhere else in the Preview window.

• To delete an indicator, click the 
indicator to select it. Then press 
Delete/Backspace. 
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Use the Apply Lighting dialog to create your own 
custom lighting effects, or choose light effects 
from the presets. 



 

Image Effects

 

97

 

Ambient

 

 is the surrounding light in 

     

the document surface. Generally, you’ll 

      

h Strokes

 

h Strokes uses the difference in 
ce between the clone source and 
ent document. This can make 
rokes appear three-dimensional, 
em the illusion of oil paints.

ne source is specified, the current 
is used to create the surface 

 

ased on Paper Grain.
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an image. If you had no individual 
lights in your image, the ambient 
lighting would govern the overall 
lightness of the image. Moving the 
slider to the left darkens the overall 
lighting; moving it to the right 
increases the light.

Apply Surface Texture

Painter Classic lets you add a 
three-dimensional surface texture to your 
image. You can use this feature to apply a 
paper texture across the image or to give 
depth to the brush strokes of an oil 
painting. 

Some older 486 computers may lack 

the math coprocessor necessary for the 

Apply Surface Texture effect to function. 

Without this hardware, Apply Surface 

Texture always appears grayed out.

If you want, you can apply a paper 

texture when you first create an image, 

then paint or draw over it. But the 

texture is erasable, so you might not 

end up with the same texture across 

add the paper texture as the last step in 

producing artwork.

Types of Surface Textures

There are four types of surface textures 
you can apply to an image:

• Paper

• 3D Brush Strokes

• Image Luminance

• Original Luminance

Paper

Paper applies the current paper texture. If 
the Paper palette is open, you can choose 
different papers and change their scale to 
try different textures. The Preview 
window automatically updates to display 
paper changes. 

3D Brus

3D Brus
luminan
the curr
brush st
giving th

If no clo
pattern 
texture.

Texture b



  

Image Luminance

  

Original Luminance

           

The Preview window shows how the 
ons look on your image. 

 

 Surface Textures

 

ting control in the Apply Surface 
dialog lets you create different 
effects that to can use to enhance 
uality of the texture. 

 have multiple colored lights 
with the Paper Grain (from the 
p-up) to produce different 

effects.

ting Sphere shows all possible 
ngles and how the lights 
te them.

 either use the basic positions, 
y the Light Direction radio 

 or you may create custom 
by working in the sphere.

 

ight Direction option should be 

only as a starting point to develop 

complex lighting. If you have 

ped complex lighting with several 

 of different colors and you decide 

 the basic Light Direction control 

nge a light’s direction, it will 

e the default of one light and 

 

 the color to white.
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Image Luminance uses the current 
document’s luminance to determine 
where to add surface texture. This will 
emboss on the edges of the imagery. 

Original Luminance uses the clone 
source’s luminance

The Inverted feature creates an inverted 

version of the option selected from the 

Using pop-up.  

Customizing Surface Textures

The Apply Surface Textures dialog 
provides controls for setting various 
texture properties that can create unique 
effects.

Use the following guidelines to adjust the 
Material sliders to achieve the texture you 
want:

• Picture controls the amount of color 
in the picture. At 100%, the full color 
of the picture shines through. Move 
the slider to the left to remove the 
color to black, leaving only the shine.

• Amount controls how much surface 
texture is applied to the image. 
Moving the slider all the way to the 
right applies the maximum amount.

• Shine controls the highlights. More 
Shine creates an aluminum-foil effect.

opti
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The Show Light Icons checkbox lets you 

           

Sharpen

 

ct heightens contrast by 
ing highlights and shadows. The 
 dialog lets you set the intensity of 
t, and shadow and highlight 
es.

following guidelines to adjust the 

ius determines how much of the 
 of an element is affected. The 
er the slider is to the right, the 
r the affected area will be.

light determines the intensity of 
right areas. Move the slider to the 

t to brighten the highlight.

  

 Sharpen dialog to sharpen the focus. 
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hide or show the light icons on the 
Lighting Sphere. 

• To create a new light, click on the 
sphere. A new light icon (small circle) 
appears where you click.

• To change a light’s angle, drag its icon 
on the sphere.

• To select a light, click its icon. Notice 
the selected light has a thicker, dark 
icon. You may change the selected 
light’s color and other characteristics.

• To choose a new color for the selected 
light, click the Light Color color chip. 

• To delete the selected light, press the 
Delete/Backspace key on your 
keyboard.

Setting Light Properties

The bottom of the Apply Surface Texture 
dialog lets you control the properties of 
the lights on the surface.

Use the following guidelines to adjust the 
Light Control sliders:

Brightness indicates the amount of 
contribution of the light to the overall 
lighting color. 

Conc (concentration) adjusts the 
spread of the light’s shine over the 
surface. 

Exposure globally adjusts the overall 
lighting amount from darkest to 
brightest. 

Display affects the lighting Preview 
sphere only. If you have a darker color 
for the display, it can be easier to see 
subtle lighting adjustments.

This effe
intensify
Sharpen
the effec
properti

Use the 
sliders:

• Rad
edge
farth
wide

• High
the b
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Use the Light controls to set the properties of light 
illuminating the surface texture.

Using the



  

• Shadow determines the depth of the 

   

Auto Clone

       

If you apply Auto Clone to a large area, 
t may fill smaller rectangular tiles 
 time. If you click to stop the Auto 
t won’t automatically finish the 
 of the overall selected area. To fill 
ectangular areas, you can use 

one with selections. 

 

an Gogh

  

cts menu> Auto Van Gogh

 

 effect 
ith the Auto Van Gogh variant of 
ts brush. This algorithmic 
h to placing directional brush 
esults in a Van Gogh-like 
n of an image.

ct requires two passes. In the first 
nter Classic determines the angles 
ush dabs. In the second pass, 
lassic applies the dabs. The 

 rendered in a set of 
alized brush strokes.

   

to Van Gogh. 
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shadows. The farther the slider is to 
the right, the darker the shadows will 
be.

Soften

This effect increases the transition from 
one part of your image to another, 
enhancing the anti-aliasing of strokes. 
The Soften dialog lets you set the intensity 
of the effect.

The Radius slider sets the amount of 
blurring. The farther the slider is to the 
right, the more steps there will be between 
one image element and another, which 
will mean more blurring. 

You can have Painter Classic randomly 
apply brush dabs for you, rather than 
creating them yourself with a Cloner 
brush. For information on cloning, refer 
to “Cloning and Tracing” on page 37 

Auto Clone works with different brushes. 
Auto Clone works best with the 
Directional AutoCloner variant of the 
Cloners brush and the Seurat variant of 
the Artists brush. If you want the Seurat 
tool to pick up color from the source 
document, choose Art Materials palette: 
Color menu> Clone Color.

When the right amount of the clone has 
filled in to suit your design, click 
anywhere in the image to turn off Auto 
Clone.
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Image Effects Tutorial

 

Effects in Painter Classic let you quickly 
create complicated art work from simple 
images. Effects can be used to enhance 
poor quality images or create stylized 
photographic effects. Other effects let you 
apply surface textures to your image, or 
create patterns. 

This tutorial will help you explore the 
wide range of effects available in 
Painter Classic. You’ll use the effect to 
prepare the imagery for a corporate 
brochure.

The imagery was created by applying 
several effects to a base image and then 
combining it with another image. In this 
tutorial you’ll apply effects to enhance the 
quality of an image, create stylized artistic 
effects, and finally apply a surface texture 
to the image. 
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Lesson 1: Enhancing Images

               

If the Drama option is not available, 
 the scroll bar until its icon 
ars.

  

k the Light Color box, choose a 
 blue color from the dialog that 
ars, and click OK.

  

k OK to apply the effect.

’ll adjust the brightness of the 
sing the Equalize effect.

   

ghting is created using a single colored 
ce.

at your image looks like with 
l light sources.
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In this lesson you’ll use the Apply 
Lighting, Equalize, and Soften effects to 
enhance the background image of your 
corporate brochure.

To open the background image:

✤ Choose File menu> Open and select 
the file Painter Classic:Tutorial: 
WINTER TREES.

The background image appears in a 
document window.

The first thing you’ll do to enhance this 
image is add extra colored light sources to 
give the image more depth.

To add light sources to an image:

1. Choose Effects menu> Apply 
Lighting. The Apply Lighting dialog 
appears.

This effect applies additional light 
sources to your image so that it looks 
like it’s being illuminated from 
different areas.

2. Click the Drama icon. 

click
appe

3. Clic
dark
appe

4. Clic

Next you
image u

The WINTER TREES image will serve as the 
background image for your brochure.

The Apply Lighting dialog lets you set the 
parameters of the lighting effect.

Drama li
light sour

This is wh
additiona
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4.

 

Set the Brightness slider to 56.7% and 

       

ble Current Color. The default 
ary color is white.

  

he Opacity to 33% and click OK.

t you’ve prepared your 
und image, start adding new 
s to make the image more 
ng. 

   

ialog can be used to adjust the 
 of an image using the Opacity slider.

at your image looks after it’s been 
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To adjust the brightness levels in an 
image:

1. Choose Effects menu> Equalize. The 
Equalize dialog appears.

The Equalize effect improves contrast, 
adjusting black and white points and 
distributing the brightness levels 
throughout the entire range of 
available levels. To achieve this, 
Painter Classic creates a histogram 
showing the number of pixels for each 
brightness level value. 

Equalize allows gamma adjustment, 
which lightens or darkens an image 
without changing highlights or 
shadows.

2. Drag the Black indicator to 84.7.

3. Drag the White indicator to 42.3.

click OK.

Next you’ll soften the entire image using 
the Fill dialog. The Fill dialog’s Opacity 
control can be used like a Soften image 
effect to dull the colors in an image.

To soften an image using the Fill dialog:

1. Choose Effects menu> Fill. The Fill 
dialog appears.

2. Ena
Prim

3. Set t

Now tha
backgro
element
interesti

This Equalize dialog lets you adjust the 
brightness levels in an image.

This is what your image looks like after it’s been 
equalized.

The Fill d
sharpness

This is wh
softened.



  

Lesson 2: Applying Artistic 

         

3.

 

Click the Light Color box and choose 

     

 an artistic effect:

  

ct the WINTER TREES image. 

  

ose 

 

File menu> Clone

 

 to create a 
e of the image.

  

ct the Clone of WINTER TREES 
dow.

  

k the Brush tool in the Tools 
tte.

  

k the Artists category in the 
hes palette.

  

k the Variant pop-up and choose 
 Van Gogh. 

  

ose 

 

Effects menu> Auto Van 
h

 

.

ter Classic automatically applies 
ffect to the image.

   

h tool lets you paint on an image.

ts brush lets you paint using different 
les.
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Effects

In this lesson, you’ll use the Auto Van 
Gogh effect to create a very artistic- 
looking image from your original image.

The first step is to adjust the colors in the 
background image to create a more 
interesting Van Gogh effect.

To change image colors using lighting:

1. Choose Effects menu> Apply 
Lighting. The Apply Lighting dialog 
appears.

2. Click the Drama icon.

a dark blue color. This applies the 
dark blue color to the areas within the 
range of the light.

4. Click the Ambient Light Color box 
and choose a light blue color. This 
applies the light blue color to the 
entire image.

5. Set Brightness = 1.18, Distance = 
1.05, Elevation = 8°, Spread = 55°, 
Exposure = 0.75 and Ambient = 0.74 
and click OK.

Now that you have an interesting 
background, you can apply the artistic 
effect.

To apply

1. Sele

2. Cho
clon

3. Sele
win

4. Clic
pale

5. Clic
Brus

6. Clic
Auto

7. Cho
Gog

Pain
the e

Use the Apply Lighting dialog to change the color 
of all the elements in your image.

This is what you’re image should look like with 
the additional lighting.

The Brus

The Artis
artists’ sty
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The Auto Van Gogh effect places 

                 

The effect is applied to the image.

chure imagery is almost complete. 
ere are going to be other elements 
over top of this imagery, you 

ake the image a little more 

’ll need to brighten the darker 
the image.

   

at the image looks like when you apply 
ush strokes surface texture.
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directional brush strokes over your 
image, resulting in a Van Gogh-like 
rendition of the original image.

You can see how applying a few effects can 
turn a simple image into a complex piece 
of artwork. Next, you’ll apply surface 
texture to the image.

Lesson 3: Applying Surface 
Textures

In this lesson you’ll use the Apply Surface 
Texture effect to add texture and 3D brush 
strokes to your image. 

The Apply Surface Texture effect can also 
be used to apply a paper texture across the 
image or give depth to the brush strokes 
of an oil painting.

To add 3D brush strokes to an image:

1. Choose File menu> Clone Source> 
WINTER TREES.

2. Choose Effects menu> Apply 
Surface Texture. The Apply Surface 
texture dialog appears.

3. Click the Using pop-up at the top of 
the dialog and choose 3D Brush 
Strokes.

4. Set the Amount slider to 35%. 

5. Set the Shine slider 16% and click OK.

The bro
Since th
applied 
should m
subtle. 

First you
areas in 

The Auto Van Gogh effect creates a brush stroke 
rendition of the original image.

The Apply Surface Texture dialog lets you set the 
parameters for the three-dimensional surface 
texture.

This is wh
the 3D br



                

Moving On

 

ork for your corporate brochure 
lete. Now you can save this 

lassic file and import it into a 
out program to add additional 
s to complete the brochure. 

cts discussed shown in this 
are only a sample of the effects 
 in Painter Classic. Now you can 

the many other effects available. 
niques shown in the tutorial can 
to apply almost any effect. 

 more about effects, refer to the 
lassic on-line help.
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To brighten dark areas in an image:

1. Choose Effects menu> Equalize. The 
Equalize dialog appears. 

2. Set the Black indicator to 86.6%, 
White to 61.1%, and Brightness to 
59.3%, then click OK.

Then you’ll need to soften the image by 
fading the Equalize effect.

To partially undo an effect:

1. Choose Effects menu> Fade. The 
Fade dialog appears.

2. Set the Fade level to 50%.  

The artw
is comp
Painter C
page lay
element

The effe
tutorial 
available
explore 
The tech
be used 

To learn
Painter CThe Fade dialog lets you partially undo the 

Equalize effect.

This is what your final image looks like after it’s 
been faded.

The Fade dialog lets you partially undo the 
Equalize effect.

This is what your final image looks like after it’s 
been faded.
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Understa

 

Scripts allow 
you make in P
similar to vid
play them bac
Script palette

When you pla
watch Painter
can record an
single edit co
session. 

There are a n
advantage of 

  

 Painter Classic saves instructions, 
re efficient and flexible. For 
, you can play a script one 
ion at a time. 

 

cript Palette

 

pt palette provides the tools for 
g, playing, and storing scripts.

 

Scripts can be s
the Script palet

 

t palette contains controls for storing, 
, and playing scripts.

The Scripts 
icon

Existing Scripts

Pushbar

 

Scripts
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nding Scripting

you to record every action 
ainter Classic. Scripts are 

eo tape. You can record and 
k at any time from the 

. 

yback a script, sit back and 
 Classic do the work. You 
ything in a script—from a 
mmand to an entire work 

umber of ways to take 
scripting:

• Scripts offers the ultimate in Undo. If 
you record your work, you can revert 
to any stage in the project by playing 
the script and stopping it at the stage 
you want.

• You can use scripts to create macros. 
If you have a repetitive task, or an 
operation you use frequently, you can 
record that series of commands. 
Whenever you want to perform the 
tasks, play the script.

• Scripts are a great educational tool. 
Playing scripts of an art project lets 
you see the step-by-step process by 
which the image was created.

How Scripts Work

The Script Recorder saves each 
instruction you give Painter Classic, 
including what values, locations, colors, 
and textures are used. By repeating the 
instructions, Painter Classic can 
reproduce the artwork “from scratch.”

Because
scripts a
example
instruct

The S

The Scri
recordin

tored in a script library found on 
te. 

The Scrip
recording

Play 
Controls



  

Record and Playback Buttons

     

All the scripts available for playback are 

   

You can also use Command-./Ctrl+. to 
ript from playing.
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Five buttons on the palette make it easy to 
stop, play, record, pause, and step forward 
when you’re working with scripts.

Recording Scripts

The recording process is simply a matter 
of clicking Record, then Stop and then 
naming the script. When you’re done, the 
script appears in the palette.

Playing Scripts

When you play your recorded script, you 
can sit back and watch the operations 
unfold. In Painter Classic, replaying a 
script of a painting is like watching the 
artist at work.

displayed in a row in the Script palette or 
in the palette’s drawer.

You can also use the Script pop-up to 
select a script by name. Click on the Script 
pop-up inside the Script palette and 
choose Load Library to open other Script 
libraries.

If necessary, you may use the Stop, 

Pause, and Step Forward buttons to 

control playback.

stop a sc

Script buttons, from left to right: Stop, Play, 
Record, Pause, and Step Forward. 

Select a script from the Script palette.

Click script pop-up menu to choose a script, or 
load a script library. 
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Scripting Tutorial

 

As you use Painter Classic, you’ll find that 
there are certain tasks that you tend to 
repeat, such as resizing images. To help 
you save time and perform complex tasks 
more easily, Painter Classic provides the 
Scripting palette. The palette acts as a 
recorder that stores your actions for later 
use. 

This tutorial is designed to teach you how 
to record and play scripts. You’ll learn 
how to use the Scripting palette to both 
set up a script recording and to play back 
previously recorded scripts. 

In this tutorial, you’ll use scripts to record 
the creation of a complex piece of art 
work, and to automate image resizing. 

To learn more about Scripting, refer to 
Painter Classic’s on-line help.
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Lesson 1: Recording Scripts

                           

10.

 

Paint over the outline of the corner 
e.

  

ose a dark yellow color from the 

 

Materials: Color palette

 

.

  

the Pen tool to paint in the 
ine.

   

int over the outline, your actions are 
as part of the script.

lor controls to the position shown to 
rk yellow color.

t bucket lets you fill in areas of your 
th the selected primary color.
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In this lesson you’ll use the Scripts palette 
to record a script for the creation of a 
corner piece.

To record a script:

1. Choose Window menu> Show 
Scripts to display the Scripting 
palette.

2. Choose File menu> Open and select 
the file Painter Classic: Tutorial: 
Corner. 

A document window opens 
displaying an outline of the corner 
piece. This file will act as a painting 
guide.

3. Press the Record button on the Script 
palette. The Record button glows red 
while you are recording a script. 

4. Choose the Brush tool in the Tools 
palette.

5. Click the Pen category in the Brushes 
palette.

6. Click the variant pop-up and choose 
Scratchboard Tool.

7. Click the Color icon in the Art 
Materials palette. The Color controls 
appear.

8. Choose a light brown color.

9. In the Controls palette, set Size = 1.4.

piec

11. Cho
Art 

12. Use 
outl

The Record button in the Scripting palette starts 
the recording of your script.

The Brush tool lets you paint with a variety of 
art materials.

The Pen category of brushes lets you simulate 
painting materials such as inks.

Set the color controls to this position to select a 
light brown color.

As you pa
recorded 

Set the co
select a da

The pain
image wi
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13.

 

Press the Stop button. 

                      

Painter Classic paints a new figure 
 the image.

r artwork is almost complete. The 
thing you’ll need to do is add the 
er pieces to the border.

 

lements to an image:

  

k the Lasso tool in the Tools 
tte. 

   

 click Play, Painter Classic performs all 
necessary to paint a new figure into the 

 tool lets you create freehand selections.
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14. Enter the name Corner Piece in the 
dialog that appears. The Corner Piece 
script appears in the Scripts palette.

The script for your corner piece is 
now complete. 

Lesson 2: Playing Scripts

Now that you’ve created a script, you can 
play it back to re-create the artwork. In 
this lesson you’ll play back a script to add 
a complex element to your image. 

Before you can play back a script, you’ll 
need to load it.

To load a script:

1. Click the scripts pop-up menu in the 
Scripts palette and choose Load 
Library. 

2. In the Load dialog, locate the 
Painter Classic: Tutorial: Drunken. 
The selected script appears in the 
Scripts palette. 

To play back a script:

1. Choose File menu> Open and select 
the file Painter Classic: Tutorial: 
Excesses. 

A new document window appears.

2. Click the Drunken icon in the Scripts 
palette.

3. Click the Play button.

into

You
last 
corn

To add e

1. Clic
pale

The Stop button tells Painter Classic to end a 
recording session. 

The top row of the Scripts palette displays all the 
loaded scripts. 

The Play button starts a script playback.

When you
the steps 
image.

The Lasso



  

2.

 

Click the Untitled document and 

                          

your script back at higher 
on:

  

ose 

 

File menu> Open

 

 and create 
w document. 

e sure this document has 
ortionately larger dimensions. 

r original image was 4 inches by 4 
es, and 72 dpi — so this time 
 a new image at 8 inches by 8 

es and 300 dpi to double the size 
ur original drawing. 

  

s Command-A/ Ctrl-A to select 
hole canvas. 

  

k Corner 2 in the Scripts palette.

 

 

 

k the Play button.

 

 

 

 On

 

t you’ve learned how to create 
 back scripts, you’re ready to start 
enting with the Scripts palette. 

e techniques discussed in this 
 you can set up scripts to 
e repetitive tasks or to store 
 artwork for later use. 

ut more about scripts, refer to 
ter Classic on-line help.
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select the corner piece.

3. Copy and Paste the selection into the 
Excesses window. 

4. Position the corner piece at one 
corner of the border.

5. You can copy and paste the remaining 
three corner pieces, or you can play 
the Corner Piece script to re-create 
the artwork.

Lesson 3: Creating 
Resolution-Independent Scripts

When you create a resolution- 
independent, the size and resolution of 
the artwork is not recorded. This allows 
you to play the script using a different size 
or resolution. 

In this lesson, you’ll record a 
resolution-independent script using the 
corner piece artwork and play it back at a 
higher resolution.

To record for resolution-independent 
playback:

1. Choose File menu> Open and select 
the file Painter Classic: Tutorial: 
ScriptArt1.

This document is 1 inch by 1 inch in 
size and its resolution is set at 72 dpi.

2. Before painting or drawing, press 
Command-A /Ctrl-A to select the 
entire canvas. This allows you to play 
the script back at a higher resolution 
later.

3. Click the Record button on the Scripts 
palette. 

4. Trace over the lines in the image using 
the Pen category: Scratchboard tool. 

Refer to Lesson 2 in this tutorial for 
more detailed instructions.

5. Press the Stop button when you are 
finished, then name your script.

6. Enter the name Corner 2 and click 
OK.

The script appears in the Scripts 
palette.

Now that you’ve created a 
resolution-independent script, you can 
play it back at a different size.

To play 
resoluti

1. Cho
a ne

Mak
prop

You
inch
open
inch
of yo

2. Pres
the w

3. Clic

4. Clic

Moving

Now tha
and play
experim

Using th
tutorial,
automat
complex

To find o
the Pain

Once you select the corner piece, you can drag it 
into another document.
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s options are contained in the 

 

u > Print Setup 

 

dialog. 

 

it Page

 

this option if you want 
lassic to shrink an image that is 

an a selected page size. For 
, when this option is checked, a 
” image would be resized to fit on 
” x 11” page. Painter Classic 
he image to fit the page. 

age is larger than the page size and 
n’t checked Size to Fit Page, you’ll 

ert message when you print. Click 

  

ows Print Setup dialog has controls 
 your printer.

 

Printin
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nding Printing

 Painter Classic images on 
f printers, including 
d Windows GDI printers 
lution imagesetters.

r final goal may be to print 
olor prints, it’s a good idea 
roofs on any printer you 
. 

 black and white printer to 
e and placement of images 
f you have a color printer, 
 proofs to get a general 
 what your image looks like. 
 that the proof will not be an 
esentation of a final print 
an offset printing process. 
cess, inks, and paper types 
 affect the final output.

Page Setup (Macintosh) and 
Print Setup (Windows)

Options for setting up your file for 
printing depend on several factors—the 
output device, color versus black and 
white printing, and whether or not you 
are printing separations.

Macintosh options are located in the File 
menu > Page Setup dialog. 

Window
File men

Size to F

Choose 
Painter C
larger th
example
12” x 12
an 8 1/2
resizes t

If an im
you have
see an al

The Macintosh Page Setup dialog has standard 
Apple controls and the Size to Fit Page option. 

The Wind
specific to

g



  

Continue, and the image will be clipped 

         

Check Color Quickdraw/GDI 
ting if your printer is not a 
Script printer. Some common 
ples are the Hewlett-Packard 

kJet, the Canon BubbleJet, and the 
n Stylus. You cannot print 
rations to non-PostScript 
ters. 

ck Color PostScript if you plan to 
t to a color PostScript device. The 
S ColorScript and Tektronix color 
mal printer are examples of color 
Script printers.

 

 versions of the Painter family 

ed a PRINTER.STG file that 

ined color calibration information 

taining a high quality color 

ation based on the settings: Dot 

6%, Screen Frequency for all four 

ss colors at 133 lpi, and Angle set 

° for cyan, 75° for magenta, 0° 

llow, and 45° for black. 

r Classic does not limit your files 

se settings, it uses the device’s 

lt screening information. If you 

o EPS format with Output Preview 

inter Classic will use the Color 

 separation tables with your 

 

’s default screening.
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to fit the page. Click Cancel to stop 
printing. You can then open the Page 
Setup (Macintosh) or Print (Windows) 
dialog and choose Size to Fit Page. 

Size to Fit will also increase the image size 
to fill the whole page.

Using the Print Dialog 

Once you have chosen options in the 
Page/Print Setup dialog, you are ready to 
print.

To print an image:

1. Choose File menu> Print to open the 
Painter Classic Print dialog. The top 
half of the dialog contains the 
standard print commands.

2. Select one of the four printing 
methods Painter Classic supports.

Prin
Post
exam
Des
Epso
sepa
prin

Che
prin
QM
ther
Post

Older

includ

conta

for ob

separ

Gain 1

proce

to 15

for ye

Painte

to the

defau

save t

off, Pa

Studio

device

The Print dialog has standard controls for 
printing. Painter Classic-specific controls are at 
the bottom. 
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Check Separations to print 

   

your image. The white box is the printable 

      

may allow your image to fit. The new 
ntation will be visible when you 
 the “i” icon.

the Size to Fit Page option under 

 

 menu> Page Setup

 

/

 

Print

 

. 
cting this option will always make 
 image fit the maximum 
table dimensions. This means 
 if your image is large, 
ter Classic will shrink it to fit. 
 if your image is small, 
ter Classic will enlarge it to fit.

 

soft maintains a large library of 

ws-related printing information 

 available on the World Wide 

Connect to the Microsoft 

ledge Base at— http://

 

microsoft.com/kb

 

ns for Files Saved 
S

 

 in EPS for Printing

 

lassic’s EPS files conform to the 
 Color Separation format 
S format). Although 
lassic save files in EPS-DCS, it 
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separations. The output consists of 
four pages, one each for cyan, 
magenta, yellow, and black. You can 
print separations from Painter Classic 
with any PostScript device, including 
high-resolution imagesetters. 

Painter Classic places a color bar, 
registration marks, and color name 
on each of the four separated plates. 

Check the B & W PostScript box if 
you are printing on a black-and-white 
PostScript laser printer. 

Printing Tips

Size and Orientation

Most printers cannot print across the 
entire page. Any given printer has a 
maximum printable area, which is largely 
determined by the paper handling 
mechanism. For example, the maximum 
printable area on an 8 1/2 “x 11” sheet of 
paper may be 7 1/2 x 10”. 

If you have a printer selected, you can 
visually confirm if your image fits by 
clicking and holding on the “i” icon in the 
lower left corner of the image window. 
This will pop-up a print preview box. The 
rectangle with the “X” in it represents 

area of the page, and the gray border is the 
non-printable area. If your image is too 
large to fit, you have several options:

• Use the Canvas menu> Resize 
command. Enter a lower value for 
either the width or the height. For this 
purpose, it’s easiest to set the 
measuring units to inches or 
centimeters, not pixels.

• Change the printer page orientation 
from portrait to landscape or 
vice-versa. This is done in the File 
menu> Page Setup/Print dialog. 
Depending on your image 
dimensions, changing the orientation 

orie
click

• Use 
File
Sele
your
prin
that
Pain
And
Pain

Micro

Windo

that is

Web. 

Know

www.

Optio
as EP

Saving

Painter C
Desktop
(EPS-DC
Painter C

When you click and press down on the “i” icon in 
the lower left corner of the image window, a 
print preview shows you how your image will 
print on the printer’s page. 



  

can’t read EPS-DCS. If you plan to save an 

     

Preview Options
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image in EPS-DCS, it’s a good idea to save 
it in another format first so you will have a 
copy of it that you can reopen in 
Painter Classic.

When you save a file in EPS-DCS, 
Painter Classic opens the EPS Options 
dialog. 

Although you can save your images as 

EPS separations, Painter Classic can’t 

open or edit CMYK files.

Hex (ASCII) Picture Data

This is just another way of storing 
PostScript information. Some programs 
require that this option be checked. The 
file size will be approximately twice as 
large when the file is saved with this 
option.

The radio buttons under Preview Options 
tell Painter Classic whether to save 
preview data and in what format: No 
preview, Black and white preview, 
or Color preview. 

If you have an older laser printer, you may 
have to use the black and white preview to 
print these files on your laser printer. 
Although the preview or display is black 
and white, the color information remains 
intact. If you are going to create on-line 
documents as well as printed 
documents—for example a PDF—be sure 
to choose a high quality color preview.

The EPS Options dialog. 
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Black and White printer setting 115
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image floaters 69
Documents

closing 32
creating 21
EPS format 32, 116
opening 23
opening existing 23
preferences 33
resolution 22
saving 29
saving in different formats 32, 116
set-up 22

Dots per inch (dpi), setting 22
Drag and Drop features 28
Draw Anywhere mode 67
Draw Inside mode 67
Draw Outside feature 73
Draw Outside mode 67
Drawers

locking items in 19, 20
selecting items from 19
taking items out 19
using 19

Drawing
straight lines 52

Drawing Cursor radio button 33
Drawing Freehand vs Straight Lines 49
Drawing modes 67
Driving Rain Cloner, Auto Clone and 100
Dropper tool 15, 78

E
Edit menu

Fade command 93
Preferences

Brush Tracking 34
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Effects 93
Apply Lighting 95
Apply Surface Texture 97
applying 93
Auto Clone 100
Auto Van Gogh 100
Brightness Contrast 95

recently-used effects commands 93
Rotate 94
Scale 94
Sharpen 99
Soften 100
tutorial 101
undoing 106

Effects menu
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Orientation 93

Elevation slider 96
E-mail support xi
EPS file format

printing 115
saving Painter files as 31, 32, 115

EPS-DCS file format 31
Equalizing
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Exiting program 32
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palettes 17
Export

Plug-ins 33
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Fade stroke 49
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Bitmap (BMP) 23
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Height setting 21
Help, using x
Hex (ASCII) Picture Data 31, 116
Hide/Show palettes 17
Highlight slider

Sharpen effect 99
Hue

selecting 47

I
Icons

Grad 79
Image effects 93

applying 93
orientation 93
tutorial 101

Image floaters
creating 69
distorting 69

Image Hose
choosing a brush variant 60
effects of grain and opacity 60
how it works 59
loading nozzles 65
painting with 63
scale 60
tutorial 62
using 59

Image Luminance option
surface textures 98

Image size 27
checking orientation 27
information on 27

Images
centering 25
enhancing 102
orientation 93
rotating 25, 26
scrolling 25
softening 103

Information button, scroll bar 26

JPEG file format
opening 23
saving 31

K
Kerning,text 29

L
Lasso tool 16, 68
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Leaving program 32
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defined 20
loading alternate 20
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Light
adding to images 102

Light Control sliders 99
Light Direction radio button 98
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image size 27
rotating a selection 94
scale 94

Orientation command 69
Original Luminance option

surface textures 98
Oval Selection tool 16

P
Page setup

image size information 27
using 113

Paint Bucket tool 15
filling with 82

Paintbrush file format, opening 23
Painter program, exiting 32
Painting

tutorial 50
using image hose 63

Palettes 13
collapsing 17
Control 13
expanding 17
hiding 17
multi-level 18
rearranging 16
tearing off 17
Tools 13
using drawers 19
viewing 17

Paper color
changing existing color 23
setting 22

Paper command 97
Paper textures 80

applying 97
selecting 80

Pattern palette 81
Patterns

applying 84
creating 89
creating seamless 90
loading 84

Phone support xi

opening files 23
Physical memory usage, setting 35
PICT/PCT file formats, opening 23
Picture slider 98
Pixels per inch, setting 22
Playing

scripts 111
Plug-ins

Acquire 32
exporting 33
filter 32
raster 34
using 32

Point-to-point
cloning 45

Preferences
Brush Tracking 34
setting 33
Windows 35

Preferences command
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General 33
Windows 35
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Pressure
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Preview window
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Sampling
colors 78
dropper tool 78

Save As command 29
Saving

documents 29
EPS file format 115
EPS format 31
GIF format 30
JPEG format 31

Scale command 69
Scale Selection dialog 94
Scale, adjusting 94
Scaling

text 29
Screen appearance 22
Scripts 107

palette 107
How Scripts Work 107
loading 111
play back 111
playing 111
recording 110
recording scripts 108
resolution-independent 112
Script buttons 108
tutorial 109

Scroll bar information button 26
Scrolling images, with Grabber tool 25
Seamless patterns

creating 90
Seamless tiles

creating 43
Secondary color rectangle 78
Selecting

colors 77
Selections

adding to 68
creating 68, 71
drawing modes 67
subtracting from 68
tutorial 70
understanding 67
using 67
using for masking 72
warning on drawing outside 33
working with 67

Seurat brush, Auto Clone and 100
Shadow slider

Sharpen effect 100
Sharpen effect 99
Shine slider 98
Shortcuts
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Surface Texture 99
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image 27
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Size to Fit Page setting 113
Soften effect 100
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Water Color
painting with 55

Web support xi
Wet Layer

painting on 55
Width setting 21
Window menu

Hide/Show palettes 17
Windows

preferences 35
Windows options, setting 35
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tiles 44
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MetaCreations Corporation is not 
responsible for any costs including, but not 
limited to, those incurred as a result of lost 
profits or revenue, loss of time or use of the 
software, loss of data, the costs of recovering 
such software or data, the cost of substitute 
software, claims by third parties, of other 
similar costs. In no case will MetaCreations 
Corporation’s liability exceed the amount of 
the license fee.

The warranties provided give you specific 
legal rights. You may have other rights which 
vary from state to state. Some states do not 
allow the exclusion of incidental or 
consequential damages, or the limitation of 
how long an implied warranty lasts, so some 
of the above may not apply to you.

 

7) U.S. Government Restricted Rights 

 

MetaCreations Painter Classic and 
documentation thereto are provided with 
RESTRICTED RIGHTS. Use, duplication or 
disclosure by the Government is subject to 
restrictions as set forth in subparagraph 
(c)(1)(ii) of the Rights in Technical Data and 
Computer Software clause at 52.227-7013. 
The contractor/manufacturer of 
Painter Classic and documentation thereto 
is MetaCreations Corporation, P.O. Box 
66959, Scotts Valley, CA 95067-6959, 
(408) 430-4000.
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MetaCreations License Agreement
THIS LICENSE AGREEMENT IS A LEGAL 
AGREEMENT BETWEEN YOU, THE END 
USER, AND METACREATIONS 
CORPORATION. IT IS A LICENSE 
AGREEMENT AND NOT AN 
AGREEMENT FOR SALE. PLEASE READ 
THIS LICENSE AGREEMENT 
CAREFULLY BEFORE LOADING AND/
OR USING THIS SOFTWARE. IF YOU DO 
NOT AGREE WITH THE TERMS AND 
CONDITIONS OF THIS LICENSE 
AGREEMENT, PROMPTLY RETURN THE 
PACKAGE TO THE PLACE YOU 
OBTAINED IT AND YOUR MONEY WILL 
BE REFUNDED.

MetaCreations Software License

1) License 

This software can only be used on a single 
computer at any one time. This means that 
the software should be loaded on only one 
hard drive at a time. If you wish to use this 
software on more than one computer, you 
must either erase the software from the first 
hard drive when you move the software to a 
second hard drive, or else purchase two 
copies of the software. You may not under 
any circumstances have this program loaded 
onto the hard drives of two or more 
computers at the same time. You also may 
not copy this software onto a hard drive and 
then use the disks on another computer. The 
software may be executed from a common 
disk shared by multiple computers provided 
that one authorized copy of the software has 
been licensed for each computer executing 
the software.

2) Copyright 

This software is owned by MetaCreations 
and is protected by United States copyright 

laws and international treaty. By law, you, 
the end user, may do the following:

a) make a copy of the software solely for 
backup or archival purposes; or

b) transfer the software to a single hard disk, 
provided you keep the original solely for 
backup or archival purposes.

United States copyright laws prohibits you 
from making any other copy of the software 
for any reason without our permission. 
These federal copyright laws also prohibit 
you from copying the written materials 
accompanying the software without first 
obtaining our permission. 

3) Restrictions 

You may not rent, lend, lease, or assign this 
software. You may, however, transfer the 
software and the accompanying written 
materials on a permanent basis. When you 
transfer the software on a permanent basis, 
you may not keep any copies, and you must 
remove the software from your hard disk. 
Also, the person to whom you transfer the 
software must agree to the terms of this 
License.

You may not alter, modify or adapt the 
software or accompanying materials. In 
addition, you may not translate, decompile, 
disassemble or reverse engineer the 
software. You also may not create any 
derivative works based on this software. A 
derivative work is defined as a translation or 
other form in which the software may be 
recast, transformed or adapted.

4) Limited Warranty 

MetaCreations Corporation warrants that 
this program will perform in substantial 
compliance with the published 
specifications and documentation supplied 
in this package, provided it is used on the 

computer hardware and with the oper
system for which it was designed. This
warranty is limited to a period of 90 d
from the date of the original purchase

MetaCreations Corporation warrants
the original disks and documentation
free from defects in material and 
workmanship, assuming normal use, 
period of 90 days from the date of pur

5) Remedies 

If you report a significant defect in 
performance of the software in writin
within 90 days of purchase, MetaCrea
Corporation will attempt to correct it
its option, authorize a refund of your l
fee.

If a defect in the disk or documentatio
occurs during this period, you may re
the faulty disk or documentation, alon
with a dated proof of purchase, and 
MetaCreations Corporation will repla
free of charge.

6) No Other Warranties 

Except as specifically provided abov
MetaCreations Corporation makes 
other warranty or representation, e
express or implied, with respect to t
software, the disks or documentatio
including their quality, merchantab
or fitness for a particular purpose. I
event will MetaCreations Corporati
liable for direct, indirect, special, 
incidental, or consequential damage
arising out of the use or inability to 
the software or documentation, even
MetaCreations Corporation has bee
advised of the possibility of such dam

The warranties and remedies set forth
are exclusive and in lieu of all others, o
written, express or implied.
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MetaCreations

Phone: (408) 4

Fax: (805) 566-

Date: ________

Your Name: __

Phone:_______

Fax: _________

❐ Macintosh

System Softwar

MetaCreations 

Found on the splash
Serial #: ______
__________________________ When all TSRs are off? Yes/No
MetaCreations Painter Clas
Troubleshooting Worksheet

 Technical Support 

0-4063 

6359 

__________________________

__________________________

__________________________

__________________________

❐ Windows

e version: __________________

Software version (ex. 4.1.2)

 screen: _____________________

Do symptoms appear: Consistently Intermittently Once

Have you checked our Web site, www.metacreations.com, to see if 
already posted?  ❐ Yes ❐ No

Does the problem still occur under the following conditions? 

Description of Problem: 

Describe how to duplicate the problem, step by step: 

1)

2)

3)

4)

Windows Macintosh

Using Standard VGA video driver? Yes/No When all E
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	5. Type the text you want. You may press Return/Enter to “carriage return” to the next line.

	Editing Text
	Kerning Text
	Repositioning Text
	Rotating and Scaling Text


	Saving Documents
	RIFF Format
	GIF File Format
	JPEG File Format
	Saving in EPS
	Hex (ASCII) Picture Data
	Preview Options


	Closing Files and Quitting
	Plug�ins
	Filter Plug�ins
	Acquire Plug�ins
	Export Plug�ins

	Setting Painter�Classic Preferences
	General Preferences
	Cursor Setup
	Choosing a Default Scratch Disk
	Units
	Cloning Preference
	Draw Zoomed�out Views Using Area�Averaging
	Display warning when Drawing Outside Selection

	Brush Tracking—Setting Pressure Sensitivity
	To set Brush Tracking:
	1. Display the Brush Tracking dialog, and choose Edit menu> Preferences> Brush�Tracking.
	2. Drag in the scratch pad in a “normal” stroke. Use the pressure and speed you prefer when drawi...

	Other Raster Plug�ins
	To locate the plug�ins folder on the Macintosh:
	1. Choose Edit menu> �Preferences> Other Raster Plug�ins. Browse to select the folder containing ...
	2. Click OK. Restart Painter�Classic to activate this feature.

	To locate the plug�ins folder in Windows�95:
	1. Choose Edit menu> �Preferences> Plug�ins. Browse to select the directory containing your plug�...
	2. Click OK. Restart Painter�Classic to activate this feature.

	Undo—Setting Multiple Levels

	Setting Windows Preferences
	Physical Memory Usage
	Printing Options
	Display Option

	Painter�Classic Basics
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	Understanding Cloning and Tracing
	Cloning a Document
	Using Tracing Paper
	Painting in the Clone
	Point-to-Point Cloning
	Cloning and Tracing Tutorial
	Lesson 1: Cloning and Tracing
	To clone a document:
	1. Choose File menu> Open.
	2. Select the file DALMAT and click Open.
	3. Choose File menu> Clone. Painter�Classic creates a duplicate (clone) of the DALMAT file. This ...
	4. In the cloned image, choose Edit menu> Select All.
	5. Press Delete/Backspace to remove all imagery.
	6. Click the Tracing Paper icon. This turns on the tracing paper so you can see the original at 5...
	7. Click the Brush tool in the Tools palette.
	8. From the Brushes palette, click the Pens category.
	9. Click the variant pop-up menu and choose Scratchboard Tool
	10. Draw along the outline of the dog in the image.
	11. Turn off the tracing paper by clicking the Tracing Paper icon again, or pressing Command -T/C...
	12. Continue tracing the original image until you have a complete drawing of the dog.
	13. Click the Airbrush tool and paint a shadow underneath the dog.

	Lesson 2: Using Cloning to Combine Images
	To combine images using a cloning brush:
	1. Choose File menu > Open and open the file FIREMAN.
	2. Choose File menu > Open and open the file FLAME.
	3. Choose File menu> Clone Source > FIREMAN.
	4. Click the Brush tool in the Tools palette.
	5. Choose the Cloners category from the Brushes palette. If the category is not visible, you’ll n...
	6. Click the Variant pop-up menu and choose Soft Cloner.
	7. In the Controls palette, set the Size value to 22.0 by either dragging the slider, or typing i...
	8. Set the Opacity to 24%.
	9. Select the FLAMES document window and drag the brush over the flames.

	To clone color with a brush:
	1. Click the Brush category in the Brush palette.
	2. Choose Big Wet Ink from the variant pop-up menu.
	3. In the Controls palette, set the Size of the brush to 3.0.
	4. Set the Opacity to 20%.
	5. Set the Grain to 100%.
	6. In the Art Materials palette, click Color. The Color controls appear.
	7. Enable the Clone Color option at the bottom of the palette.
	8. Paint over the photographic elements in the image.

	Lesson 3: Using Cloning to Create a Seamless Background
	To open the tile image:
	To create a wraparound tile:
	1. Click the Star icon on the document window.
	2. Click the Grabber tool in the Tools palette.
	3. Hold down the Shift key and drag the tile around the window until you can see the seams in the...

	To fill a window with a pattern:
	1. Choose File menu > New.
	2. Accept the default settings and click Ok. A new document window called UNTITLED appears.
	3. Choose Effects menu> Fill. The Fill dialog appears.
	4. Enable Pattern and click OK. The entire window is filled using your tile.

	To use point-to-point cloning:
	1. In the STONES file, make sure the Wraparound feature is enabled. If the Star icon on the docum...
	2. With the Grabber tool selected, hold down Shift+Spacebar until the seams appear in the center ...
	3. Select Cloner brush and choose Soft Cloner from the Variant pop-up.
	4. Hold down Control/Ctrl and click the source point.
	5. Paint over the seams until you can’t see them any more. Change the source often to get more va...
	6. When you’re done painting, scroll the tile, using Shift+Spacebar, to make sure there are no mo...

	To test a seamless background tile:
	1. Select document window UNTITLED.
	2. Choose Effects menu> Fill. The Fill dialog appears displaying your new tile.
	3. Make sure Pattern is enabled and click OK.

	To use pattern as background
	1. Select the document window UNTITLED.
	2. Choose Edit menu> Select All.
	3. Press Backspace/Delete. This removes all the imagery from the window.
	4. Choose Effects menu> Fill. The Fill dialog appears.
	5. Enable Pattern.
	6. Set to 30% Opacity. This creates a faded background for your web page.
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	An Overview of Painting with Brushes
	Using the Brush Tool
	Choosing Colors
	Choosing Paper Texture
	Setting Basic Brush Controls
	Size
	Opacity
	Grain

	Drawing Freehand vs. Straight Lines
	Keyboard Shortcuts

	Undoing Brushstrokes
	Fading Brushstrokes
	Using a Stylus vs. Mouse with Painter�Classic

	Painting Tutorial
	Lesson 1: Tracing with Brushes
	To set up a painting guide:
	1. Choose File menu> Open. The Open dialog appears.
	2. Select the file SEASONS and click OK. The file appears in a new document window.
	3. Choose File menu> Clone. A new document window called “Clone of SEASONS” appears.
	4. Select the new document window.
	5. Choose Edit menu> Select All.
	6. Press Backspace/Delete. This removes all the imagery from the window.
	7. Click the Tracing Paper icon in the document window frame.

	To trace an image using a brush:
	1. Click the Brush tool in the Tools palette.
	2. In the Brushes palette, click the Pen category.
	3. Click the variant pop-up and choose Scratchboard Tool.
	4. In the Art Materials palette, click Color to display the color selector and make sure the sele...
	5. In the Controls palette, enable the Straight Lines option.
	6. In the document window, click once in the upper-left corner of the image.
	7. Move the pointer to the upper-right corner of the image and click. A straight line appears.
	8. Click the lower-right corner, then the lower-left corner, and then finally click the upper lef...
	9. In the Controls palette, enable the Freehand option. This turns off Straight Lines mode.
	10. Click the Straight Line option to start a new line.
	11. Click the center of the top line and then click in the center of the bottom line. The frame i...
	12. Enable the Freehand option in the Controls palette to end the line.
	13. Enable the Straight Line option again to start a new line.
	14. Click the center of the left side of the frame and then click in the center of the right side...

	Lesson 2: Painting with Different Art Materials
	To paint using oils:
	1. Choose the Brush tool from the Tools palette.
	2. In the Brushes palette, click the Brush category.
	3. Click the variant pop-up and choose Small Loaded Oils.
	4. In the Controls palette set Size = 4.0.
	5. In the Tools palette, click the Dropper tool.
	6. Select the original SEASON document and click the brown color of the tree.
	7. Click the Brush tool in the Tools palette to switch back to the oil brush.
	8. In the Controls palette, set Size = 4.0.
	9. In the Clone of SEASONS window, trace over the tree trunk and branches.
	10. Once you’ve completed the tree trunk, click the Dropper tool again and sample the green of th...
	11. Paint over the leaves. If you want to create more texture in the leaves, use short strokes.
	12. Repeat the same process for the sky.
	13. When you’re done, you can press Command-T /Ctrl- T to see what your painted image looks like.

	To paint using the Artists brush:
	1. Choose the Brush tool from the Tools palette.
	2. Click the Artists category in the Brushes palette.
	3. Choose Seurat from the variant pop-up menu.
	4. In the Controls palette set Size = 1.7.
	5. Click the Dropper tool in the Tools palette.
	6. In the source document, click the brown color of the tree trunk.
	7. Click the Brush tool in the Tools palette.
	8. Paint over the tree trunk area in the upper-left quadrant of your document.
	9. When you’re done with the tree truck, click the Dropper tool and sample the color of the leaves.
	10. Paint over the leaves in the upper-left quadrant.
	11. When you’re done, click the Dropper tool again and sample the color of the sky.
	12. After you’re done painting, choose Canvas menu> Tracing Paper to remove the original image fr...

	To paint using Chalk:
	1. Choose the Brush tool from the Tools palette.
	2. Click the Chalk category in the Brushes palette.
	3. Choose Sharp Chalk from the variant pop-up menu.
	4. In the Controls palette set Size = 5.
	5. Click the Dropper tool in the Tools palette.
	6. In the source document, click the brown color of the tree trunk.
	7. Click the Brush tool in the Tools palette.
	8. Paint over the tree trunk area in the lower-left quadrant of the document.
	9. When you’re done with the tree trunk, click the Dropper tool and sample the color of the snow.
	10. Paint over the snow area in the lower-left quadrant.
	11. When you’re done, click the Dropper tool again and sample the color of the sky.
	12. After you’re done painting, press Command-T /Ctrl -T to remove the original image from the cl...

	To paint using watercolors:
	1. Choose the Brush tool from the Tools palette.
	2. Click the Water Color category in the Brushes palette.
	3. Choose Small from the variant pop-up menu.
	4. In the Controls palette, set Size = 3.5.
	5. Click the Dropper tool in the Tools palette.
	6. In the source document, click the brown color of the tree trunk in the lower-right quadrant.
	7. Click the Brush tool in the Tools palette.
	8. Paint over the tree trunk area in the lower-right quadrant of the clone document.
	9. When you’re done with the tree trunk, click the Dropper tool and sample the color of the leaves.
	10. Paint over the leaves in the lower-right quadrant of your image.
	11. When you’re done, click the Dropper tool again and sample the color of the sky.
	12. Once you’re finished painting, choose Canvas menu> Dry to merge the wet layer with the rest o...
	13. After you’re done painting, press Command/Ctrl -T to remove the original image from the clone.

	To trace over the stained glass lines:
	1. Choose the Brush tool from the Tools palette.
	2. Click the Pen category in the Brushes palette.
	3. Choose Scratchboard Tool from the Variant pop-up menu.
	4. In the Controls palette, enable the Straight Line option.
	5. Click the Color icon in the Art Materials palette to display the Color selector.
	6. Select Black as the foreground color.
	7. Click the Zoom tool in the Tools palette.
	8. Drag a marquee around the upper-right quadrant of the image. The area selected enlarges.
	9. Make sure the Tracing Paper feature is enabled.
	10. Click the Brush tool in the Tools palette.
	11. Paint over the black lines to create a stained glass effect.
	12. Continue tracing lines until you’re happy with the effect.
	13. Choose Canvas menu> Tracing Paper to remove the tracing paper.
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	Using the Image Hose
	How it Works

	Using the Image Hose
	Nozzles
	Scale
	Choosing an Image Hose Brush�Variant
	The Controls Palette: Brush Tool

	Image Hose Tutorial
	Lesson 1: Painting with the Image Hose
	To open the background image:
	1. Choose File menu> Open and select the file SKYLINE.
	2. Click the Brush tool in the Tools palette.
	3. Choose the Image Hose category in the Brushes palette.
	4. Click the Variant pop-up and choose Small Random Spray.
	5. Click the Nozzle icon in the Art Materials palette. The Nozzle controls appear.
	6. Click the pop-up menu at the bottom of the Nozzle controls and choose Small Forest.
	7. Set the Scale slider to 10%.
	8. In the image, paint over the tops of the mountain.
	9. When you’re happy with the look of the top of the mountain, change the scale of the image hose...
	10. Paint over the bottom area of the forest. Changing the size of the trees gives your image the...

	To switch nozzles:
	1. Click the Image Hose variant pop-up in the Brushes palette and choose Medium Random Linear.
	2. In the Art Material: Nozzles palette, click the Mediterranean Village nozzle.
	3. Set the Scale slider to 45%.
	4. Paint over the lower-right corner of the image.
	5. Click the pop-up menu in the Art Material: Nozzles palette and choose Stones.
	6. Set the Scale slider to 9%.
	7. Paint in a few stone patches at the bottom of some of the tree groupings.
	8. Click the pop-up menu in the Nozzle controls and choose Cumulus Clouds.
	9. In the Brushes palette, click the Variant pop-up menu and choose Medium Random Spray.
	10. In the Controls palette, set the Opacity value to 35%.
	11. Paint along the top of the image to add clouds.

	Lesson 2: Loading Nozzles
	To load a nozzle:
	1. Make sure the Nozzle button is active in the Art Materials palette.
	2. Click the pop-up menu and choose Load Library. The Load dialog appears.
	3. Use the dialog controls to locate the SKIERS nozzle library in the Painter�Classic:�Tutorial f...
	4. Set the Scale= 50%.
	5. In the Brushes palette, click the variant pop-up and choose Small Sequential Linear.
	6. Paint along the edges of the image within the green border. Hold down Shift to constrain the f...
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	Understanding Selections
	How Selections are Used
	Drawing Modes
	Draw Anywhere
	Draw Outside
	Draw Inside

	Creating a Selection
	Rectangle and Oval Selection Tools
	The Lasso Tool

	Adding to and Subtracting from a Selection
	Floating Selections
	Floating the Selection
	Manipulating a Floating Selection
	Changing Opacity of a Floating Selection



	Selections Tutorial
	Lesson 1: Creating Selections
	To open the background image:
	1. Choose File menu> Open and locate the file Painter�Classic:Tutorial: HERD. The image appears i...

	To select an area using the Lasso tool:
	1. Choose the Lasso tool from the Tools palette.
	2. Draw a freehand area around the zebra on left.
	3. Choose Edit menu> Copy.
	4. Choose Edit menu> Paste.
	5. Click inside the selection and drag it to the bottom-left of the image.
	6. Continue copying and pasting the selection until you have a herd of zebras.
	7. Click outside the selection to deselect the area. The selection is merged with the background ...

	To create a selection using the Rectangular Selection tool.
	1. Click the Rectangular Selection tool in the Tools palette.
	2. Drag the tool over a strip of grass at the bottom of the image.
	3. Press Command-C/ Ctrl-C.
	4. Press Command-V/ Ctrl-V.
	5. Click the Adjuster tool in the Tools palette.
	6. Click the pasted grass and drag it over the white space at the bottom of the image.
	7. Repeat the same process with a strip of sky.

	Lesson 2: Using Selections for Masking
	To protect an area using a selection:
	1. Click the Lasso tool in the Tools palette.
	2. Drag around the zebra in the center of the herd.
	3. Click the Draw Outside icon at the bottom of the document window frame.

	To paint on the herd:
	1. Click the Brush tool in the Tools palette.
	2. Click the Water category in the Brushes palette.
	3. Click the variant pop-up menu and choose Just Add Water.
	4. In the Controls palette, set Size = 5.0.
	5. Paint in a swirling motion around the feet of the zebras to create clouds of dust.

	To invert a selection:
	To apply an effect to a selection:
	1. Choose Effects menu> Brightness/ Contrast.
	2. In the Brightness/Contrast dialog, turn down the contrast and click Ok.

	To limit the painting area:
	1. Choose Edit menu> Invert Selection so that only the center zebra is selected.
	2. Click the Draw Inside icon on the bottom of the document window frame.

	To paint inside the selection:
	1. Click the Airbrush category in the Brushes palette.
	2. In the Controls palette, set Size = 1.0, Opacity = 20%, and Grain = 32%.
	3. In the Art Materials palette, choose a bright red color.
	4. Paint on some of the stripes.
	5. Choose a bright blue color and paint over a different set of stripes.
	6. Continue painting on the zebra until you get an interesting mix of colors over all the stripes.

	To remove a selection:
	To smooth an area of the image:
	1. Click the Water category in the Brushes palette.
	2. Click the variant pop-up menu and choose Just Add Water.
	3. Paint over the bottom of all the zebras’ legs.
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	Art Materials
	Working with Art Materials
	Working with Colors: The Color Palette
	Using the Color Palette
	To select a hue and color from the Standard Color palette:
	1. Drag the circle on the color ring to select the predominant hue. You can also select the hue b...
	2. Select a color on the triangle by dragging the circle or clicking on the color you want.
	Primary/Secondary Color Rectangles

	Sampling Colors from Imagery
	Using the Dropper tool


	Using Gradations: The Grad Palette
	Working with Gradations
	Creating Gradations
	Creating a Two-Point Gradation


	Using Texture: The Paper Palette
	Selecting a Paper Texture

	Using Patterns: The Pattern Palette
	Selecting a Pattern

	Filling with Art Materials
	Filling an Area
	Using the Fill command
	Using the Paint Bucket tool


	Art Materials Tutorial
	Lesson 1: Using Patterns
	To set up an new document:
	1. Choose File menu> New to open a new document. The New Picture dialog appears.
	2. Click the Height pop-up and choose inches.
	3. Enter 6 inches in the Height field.
	4. Enter 5 inches in the Width field.
	5. Enter 72 in the Resolution field and click Ok. A blank document window appears.

	To load a pattern:
	1. Click the Pattern icon in the Art Materials palette. The pattern controls appear.
	2. Click the library pop-up and choose Load Library. The Load dialog appears.
	3. Use the dialog controls to select the pattern in Painter�Classic:Tutorial:SEA and click Ok.

	To apply a pattern using the Fill dialog:
	1. Click the SEA pattern icon in the Art Materials: Pattern palette.
	2. Click the expand button in the top-right corner of the pallet to display additional controls.
	3. Set the Scale slider to 32%.
	4. Choose Effects menu> Fill. The Fill dialog appears.
	5. Enable the Pattern option.
	6. Set Opacity to 42% and click OK. The entire document is filled with the SEA pattern.

	Lesson 2: Applying Surface Textures
	To apply surface texture based on a pattern
	1. Choose File menu> Clone Source> Pattern to make sure that surface texture is based on the patt...
	2. Choose Effects menu> Apply Surface Texture. The Apply Surface Texture dialog appears.
	3. Click the Using pop-up and choose Original Luminance.
	4. Set the Amount slider to 66%, and leave the rest of the settings at their default positions.
	5. Click OK. The surface texture is applied to the canvas.

	To create Surface Texture based on image luminance
	1. Choose File menu> Open and open the file Painter�Classic: Tutorial: Flat Moon. A new window co...
	2. Choose Effects menu> Apply Surface Texture. The Apply Surface Texture dialog appears.
	3. Click the Using pop-up and choose Image Luminance.
	4. Set Amount to 63%. Leave all of the other options at their default settings and click OK.

	To combine images:
	1. Select the Flat Moon document window.
	2. Choose Edit menu> Select All, or press Command-A /Ctrl-A to select everything in the window.
	3. Choose Edit menu> Copy or press Command-C /Ctrl-C.
	4. Select the SEA image and choose Edit menu> Paste.
	5. Click the Adjuster tool in the Tools palette and drag the pasted image to the bottom of the do...
	6. Choose File menu> Save, and save your document as “Moon Cover.”

	Lesson 3: Applying Gradations
	To create a two-point gradation:
	1. Choose File menu> New. The New Picture dialog appears.
	2. Set the Height = 2 inches, Width = 1.5 inches and Resolution = 72 dpi.
	3. Click the Gradation icon in the Art Materials palette. The Gradation controls appear.
	4. Click the Two-Point gradation icon from the palette.
	5. Select the radial gradation option from the selection of four grad types.
	6. Click the expand icon in the top-right corner of the Art Materials: Gradation palette to displ...
	7. Click the top-right orientation icon This sets the gradation to order from right to left.

	To select primary and secondary colors:
	1. Click the Color icon in the Art Materials palette. The Color controls appear.
	2. Click the Primary color indicator.
	3. Click the Dropper tool in the Tools palette.
	4. Click the darkest blue color from the wave in the “Moon Cover” image.
	5. In the Art Materials: Color palette click the Secondary color icon.
	6. Click the light blue from the “Moon Cover” image.
	7. Click the Gradation icon in the Art Materials palette. The Gradation controls appear.
	8. The new gradient appears in the preview area of the palette.

	To fill an area with a gradation:
	1. Choose Effects menu> Fill. The Fill dialog appears.
	2. Set Opacity is at 100%.
	3. Enable the Gradation option and click OK.
	4. Choose File menu> Save, and save your document as “Title Bar.”

	Lesson 4: Adding Paper Textures
	To apply surface texture based on paper
	1. Select the document Title Bar.
	2. Click the Paper icon in the Art Materials palette. The Paper controls appear.
	3. Click the Paper menu and choose Hand Made.
	4. Choose Effects Menu> Apply Surface Texture. The Apply Surface Texture dialog appears.
	5. Enable the Paper option and click OK.

	To add elements to an image using drag and drop:
	1. Click the Rectangular Selection tool in the Tools palette.
	2. In the Title Bar document, create a selection and drag it into the Moon Cover document.
	3. The selected area remains active in the Moon Cover document.
	4. Drag the selection to the lower-center of the image.

	Lesson 5: Creating Patterns
	To create a seamless pattern:
	1. Choose File menu> Open and select the file Painter�Classic: Tutorial: Pattern One.
	2. Choose File menu> Clone. A window called “Clone of Pattern One” appears.
	3. Press Command- A/ Ctrl-A. To select everything in the window.
	4. Press delete. The window is now blank.
	5. Click the Tracing Paper icon on the window’s frame. A Tracing paper layer appears.
	6. Click the wraparound icon at the top- right of the document window.
	7. Click the Patterns icon in the Art Materials palette. The Pattern controls appear.
	8. Click the Dropper tool in the Tools palette and click the dark blue color in the pattern.
	9. Click the Brush category in the Brushes palette.
	10. Click the variant pop-up menu and choose Sable Tip.
	11. Paint over the dark blue lines in the tile.
	12. Pick up another color from the original tile, or pick your own color.
	13. Continue painting until you’re satisfied with your tile.

	To fill an area with a seamless pattern:
	1. Click the Rectangle tool from the Tools palette.
	2. In the Moon Cover document, select an area next to the title bar.
	3. Press Command-F/ Ctrl-F. The Fill dialog appears.
	4. Enable the Pattern option and set opacity to 75%. This creates a translucent screen.

	To add text:
	1. Click the Text tool in the Tools palette.
	2. In the Control palette click the Font pop-up menu and choose Helvetica Bold.
	3. Set Point Size= 27.
	4. Click the center of the title bar and type the title of the CD.
	5. When you’re done typing, click the Adjuster tool in the Tools palette.
	6. Drag the text to the center of the title box.
	7. Click the Text tool in the Tools palette.
	8. Click the top of the box to the right of the title bar.
	9. Type the name of the author.
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	Image Effects
	Understanding Painter�Classic Effects
	Basics of Applying Effects
	Effects with Previews
	Using Fade to Partially Undo�Effects
	Recently Used Effects Commands

	Orientation Effects
	Rotating Images
	Scaling Images
	Flipping Images
	Brightness/Contrast
	Equalize
	Apply Lighting
	Applying Lighting Presets
	Customizing Lighting

	Apply Surface Texture
	Types of Surface Textures
	Paper
	3D Brush Strokes
	Image Luminance
	Original Luminance
	Customizing Surface Textures
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	Setting Light Properties


	Sharpen
	Soften
	Auto Clone
	Auto Van Gogh

	Image Effects Tutorial
	Lesson 1: Enhancing Images
	To open the background image:
	To add light sources to an image:
	1. Choose Effects menu> Apply Lighting. The Apply Lighting dialog appears.
	2. Click the Drama icon.
	3. Click the Light Color box, choose a dark blue color from the dialog that appears, and click OK.
	4. Click OK to apply the effect.

	To adjust the brightness levels in an image:
	1. Choose Effects menu> Equalize. The Equalize dialog appears.
	2. Drag the Black indicator to 84.7.
	3. Drag the White indicator to 42.3.
	4. Set the Brightness slider to 56.7% and click OK.

	To soften an image using the Fill dialog:
	1. Choose Effects menu> Fill. The Fill dialog appears.
	2. Enable Current Color. The default Primary color is white.
	3. Set the Opacity to 33% and click OK.

	Lesson 2: Applying Artistic Effects
	To change image colors using lighting:
	1. Choose Effects menu> Apply Lighting. The Apply Lighting dialog appears.
	2. Click the Drama icon.
	3. Click the Light Color box and choose a dark blue color. This applies the dark blue color to th...
	4. Click the Ambient Light Color box and choose a light blue color. This applies the light blue c...
	5. Set Brightness = 1.18, Distance = 1.05, Elevation = 8°, Spread = 55°, Exposure = 0.75 and Ambi...

	To apply an artistic effect:
	1. Select the WINTER TREES image.
	2. Choose File menu> Clone to create a clone of the image.
	3. Select the Clone of WINTER TREES window.
	4. Click the Brush tool in the Tools palette.
	5. Click the Artists category in the Brushes palette.
	6. Click the Variant pop-up and choose Auto Van Gogh.
	7. Choose Effects menu> Auto Van Gogh.

	Lesson 3: Applying Surface Textures
	To add 3D brush strokes to an image:
	1. Choose File menu> Clone Source> WINTER TREES.
	2. Choose Effects menu> Apply Surface Texture. The Apply Surface texture dialog appears.
	3. Click the Using pop-up at the top of the dialog and choose 3D Brush Strokes.
	4. Set the Amount slider to 35%.
	5. Set the Shine slider 16% and click OK.

	To brighten dark areas in an image:
	1. Choose Effects menu> Equalize. The Equalize dialog appears.
	2. Set the Black indicator to 86.6%, White to 61.1%, and Brightness to 59.3%, then click OK.

	To partially undo an effect:
	1. Choose Effects menu> Fade. The Fade dialog appears.
	2. Set the Fade level to 50%.

	Moving On
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	Understanding Scripting
	How Scripts Work
	The Script Palette
	Record and Playback Buttons
	Recording Scripts
	Playing Scripts

	Scripting Tutorial
	Lesson 1: Recording Scripts
	To record a script:
	1. Choose Window menu> Show Scripts to display the Scripting palette.
	2. Choose File menu> Open and select the file Painter�Classic: Tutorial: Corner.
	3. Press the Record button on the Script palette. The Record button glows red while you are recor...
	4. Choose the Brush tool in the Tools palette.
	5. Click the Pen category in the Brushes palette.
	6. Click the variant pop-up and choose Scratchboard Tool.
	7. Click the Color icon in the Art Materials palette. The Color controls appear.
	8. Choose a light brown color.
	9. In the Controls palette, set Size = 1.4.
	10. Paint over the outline of the corner piece.
	11. Choose a dark yellow color from the Art Materials: Color palette.
	12. Use the Pen tool to paint in the outline.
	13. Press the Stop button.
	14. Enter the name Corner Piece in the dialog that appears. The Corner Piece script appears in th...

	Lesson 2: Playing Scripts
	To load a script:
	1. Click the scripts pop-up menu in the Scripts palette and choose Load Library.
	2. In the Load dialog, locate the Painter�Classic: Tutorial: Drunken. The selected script appears...

	To play back a script:
	1. Choose File menu> Open and select the file Painter�Classic: Tutorial: Excesses.
	2. Click the Drunken icon in the Scripts palette.
	3. Click the Play button.

	To add elements to an image:
	1. Click the Lasso tool in the Tools palette.
	2. Click the Untitled document and select the corner piece.
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	3. Click the Record button on the Scripts palette.
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	5. Press the Stop button when you are finished, then name your script.
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	To play your script back at higher resolution:
	1. Choose File menu> Open and create a new document.
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	4. Click the Play button.
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